Subaru Outback Forums banner

2421 - 2440 of 2518 Posts

·
Registered
2020 Outback Limited XT Black on Ivory
Joined
·
1,604 Posts
It’s funny that you stated it this way because I’ve often commented to her in the past that it seemed like we were approaching a stopped car a little too fast for my comfort. Of course I was driving a stick shift all that time so slowing down is a faster process that way even without touching the brakes and my expectation could be different. My comments tended to not be well received so I gradually gave up and just gripped the door handle a little more firmly.

I did mention this thread to her though and that over two days S/S only kicked in twice for me. That wasn’t well received either but it might trigger a little more attention to the process:unsure:
I get it. "If a husband speaks in the woods and his wife isn't there to hear him, is he still wrong?"🤔
You can blame me but as I said earlier, if somebody is going to really love this tech ladden car, it takes some schooling and addaptation in the first few months.
 

·
Registered
Joined
·
232 Posts
somebody is going to really love this tech ladden car, it takes some schooling and addaptation in the first few months.
I’m still getting used to it, only been 2 days. But S/S which I hated in my wife’s Onyx hasn’t really been a problem for me. It did kick in twice today. I had to go back to the dealer to have them look at the scratches and when I I was leaving and had to stop and wait for traffic to get out of the lot and onto the road it turned off. And at one stoplight after what I thought was actually an appropriate amount of time. But not at any stop signs or parking spaces. Even though I had every intention of turning it off before getting the car I’m now just leaving it alone. That may change with more driving and time.

One thing has occurred that has me confused. When using the A/C I turn it off when I park, I use manual temp settings, no Auto, but twice now when I’ve gone back to the car after a long period of time when I start the car the A/C starts as well. I’m going to check the manual and any settings I can find but I dont know why this would happen, unless it’s supposed to.
 

·
Premium Member
2020 Touring XT
Joined
·
319 Posts
I’m still getting used to it, only been 2 days. But S/S which I hated in my wife’s Onyx hasn’t really been a problem for me. It did kick in twice today. I had to go back to the dealer to have them look at

One thing has occurred that has me confused. When using the A/C I turn it off when I park, I use manual temp settings, no Auto, but twice now when I’ve gone back to the car after a long period of time when I start the car the A/C starts as well. I’m going to check the manual and any settings I can find but I dont know why this would happen, unless it’s supposed to.

You might want to set up a recognition driver profile which does remember you AC settings. Don't know your trim since it's not in your Forum profile, but most trims have Driver Profile

Monitor Large  Extra.jpg
 

·
Registered
Joined
·
232 Posts
Thank you. I have to check the next time I’m at the car. Was reading the manual and there is a Full Auto setting as well as just Auto. It’s possible I do have a setting enabled even though I’m manually adjusting fan speed and temp.
 

·
Registered
Joined
·
288 Posts
If it is very hot out there..around 100 where I live....I turn the temp down to 60 and turn on full auto,,,,gets a blast of cold air.
 

·
Registered
20 Outback Limited XT 13 Outback 3.6R Limited
Joined
·
217 Posts
I’m still getting used to it, only been 2 days. But S/S which I hated in my wife’s Onyx hasn’t really been a problem for me. It did kick in twice today. I had to go back to the dealer to have them look at the scratches and when I I was leaving and had to stop and wait for traffic to get out of the lot and onto the road it turned off. And at one stoplight after what I thought was actually an appropriate amount of time. But not at any stop signs or parking spaces. Even though I had every intention of turning it off before getting the car I’m now just leaving it alone. That may change with more driving and time.

One thing has occurred that has me confused. When using the A/C I turn it off when I park, I use manual temp settings, no Auto, but twice now when I’ve gone back to the car after a long period of time when I start the car the A/C starts as well. I’m going to check the manual and any settings I can find but I dont know why this would happen, unless it’s supposed to.
By any chance, are you using the MySubaru app to remote start the car? You have to set the climate control settings in the app. It will override what was last set in the car when you remote start it.
 

·
Registered
20 Outback Premium
Joined
·
725 Posts
My dealer who gave me the mid update files that I and many others have used so successfully said he had a call from a customer who unsuccessfully tried to do a 704 update OTA. Anyone else heard any chatter about 704 being released? I'm not going to take a chance checking with my car because even though it shouldn't recognize it, I still don't want to take a chance messing up a good thing since I already have 504.
 

·
Registered
Joined
·
232 Posts
By any chance, are you using the MySubaru app to remote start the car? You have to set the climate control settings in the app. It will override what was last set in the car when you remote start it.
No I haven’t used that. I’m going to check the Auto setting this morning. But I was curious, even if Auto is not being used, if the A/C kicks in if there is a large enough difference between your set temp and the interior of the car. My guess however is that the dealer enabled a setting before I drove off, I never checked those settings.
 

·
Registered
2020 Subaru Outback Limited (Magnetite Gray Metallic)
Joined
·
533 Posts
...even if Auto is not being used, if the A/C kicks in if there is a large enough difference between your set temp and the interior of the car.
Even when cooling is not necessary, the air conditioner compressor will automatically turn on if the temperature is set much lower than the current outlet air temperature. p.279
I got the above info from the owner's manual.
 

·
Registered
Joined
·
232 Posts
I got the above info from the owner's manual.
I had seen that which is why I was asking here. Have others noted whether the A/C turns on even if there is no Automatic setting enabled? I haven’t been out to my car yet so I don’t know what’s enabled and what’s not. It’s also a lot cooler today so I probably will not see a big enough temp difference to kick it on if that’s the normal behavior.
 

·
Registered
2020 Outback Onyx XT
Joined
·
2,569 Posts
One quirk I noticed on 504. When going to the 'Media' screen, it defaults to the USB tab rather than remembering previous selection (in my case Bluetooth).
 

·
Registered
2018 OB 2.5 Limited
Joined
·
125 Posts
Thank you. I have to check the next time I’m at the car. Was reading the manual and there is a Full Auto setting as well as just Auto. It’s possible I do have a setting enabled even though I’m manually adjusting fan speed and temp.
I turn on full auto, then turn ac off and it goes to just auto then I control fan speed by just asjustothe temp up or down and if need be tap the ac button back on. I tried the voice command today.. I had the ac off and just the fan on and I ask it to turn on auto ac
She came back and said climate control on but ac did not come on camtt find any voice v
Command way to get her to turn on the ac if system is already on, climates system has to be off it appears for it to work
 

·
Registered
Joined
·
3,342 Posts
I had seen that which is why I was asking here. Have others noted whether the A/C turns on even if there is no Automatic setting enabled?
Anecdotal - when I turned off the A/C, turned off the car, turned it back on, the A/C was still off, even with the temp setting on 60 (manual) and ambient around 80. Not sure if that's enough of a differential to kick in with turning on automatically.
 

·
Registered
Joined
·
5 Posts
So after reading through all the posts over the last couple weeks on this 504 update, hearing how the dealers were messing this up and you all were so successful, I finally got the huevos today to do the update myself. After the first attempt I got a message saying "Update Incomplete..." Uh oh... After switching ignition off and on, the HU booted back up, but my sound system was toast - no audio devices to be found. DSP version showed 0.0.0.0. Carp!

So... I nervously downloaded again onto a freshly formatted USB stick, tried again, and this time around got the "RARE" message they talk about in Appendix A of the instructions saying Software Update Setup is Initializing... After waiting the 15 minutes or so for it to update, I then tried the 504 update again per instructions. After about 7-8 minutes of agonizing over whether I'd bricked the system, I was finally rewarded with a "Software Update Complete" message. Whew! This is not for the faint of heart!

But I gotta say it was worth the nail-biting agony. Map remembers it's orientation, portrait-mode CarPlay is awesome, and the sound system update was just icing on the cake. And oh yeah, ONLY two clicks to get to that annoying ASS setting now. (Maybe one day it'll only be one click - or better yet, it'll remember I don't like it on) This car is getting much closer to the car I thought it could be when I bought it!



Next up is the massive 32gb 19739 map update. I've used Subaru's map downloader to get it onto a USB stick, but the system doesn't do anything when I plug the stick into the car. Tried two different USB sticks, but nothing. Anyone have any experience with this beast?

And oh yeah, this forum (and especially chvvkumar) rocks! Thanks so much for all the really valuable intel.
I did that massive map update and it was a bit painful but worth it. I had to change to a different thumb drive (was probably defective). After that, it was long but successful.
I have downloaded the 4 files for the 504 update and trying to follow the service bulletin instructions on installation. It says to hold the right temperature buttons and click the tuner 6 times. The dealer installation should pop up....it doesn't. Am I missing a step?
 

·
Registered
Joined
·
3,342 Posts
I did that massive map update and it was a bit painful but worth it. I had to change to a different thumb drive (was probably defective). After that, it was long but successful.
I have downloaded the 4 files for the 504 update and trying to follow the service bulletin instructions on installation. It says to hold the right temperature buttons and click the tuner 6 times. The dealer installation should pop up....it doesn't. Am I missing a step?
 

·
Registered
2020 Outback Limited
Joined
·
344 Posts
I have downloaded the 4 files for the 504 update and trying to follow the service bulletin instructions on installation. It says to hold the right temperature buttons and click the tuner 6 times. The dealer installation should pop up....it doesn't. Am I missing a step?
Be sure you are holding down both the right side up and down temperature buttons down, then press the tune button six times and release the temp buttons. I did it methodically, like maybe 1 press every second and it worked first time. If you're pressing the tune button really fast maybe try slowing down.
 
2421 - 2440 of 2518 Posts
Top