Subaru Outback Forums banner

1 - 3 of 3 Posts

·
Registered
2020 Touring XT, Crystal White Pearl
Joined
·
108 Posts
Discussion Starter #1
Okay here we go.

My 2020 Touring XT has (maybe had) an abrupt tip-in for the throttle. It's at a point of being too aggressive. It almost feels like it starts of nice, then downshifts (Yeah I know, it's a CVT) then accelerates too aggressively, then either shifts up or locks up the converter, and becomes less aggressive. Turbo Lag????

Note this is just off tip-in, and maybe below 15mph (where my 2013 converter would lockup).

Hope that describes the situation.

So today I thought I'd try something and see if there is some sort of relationship. I went into settings and reset the cruise control settings from Lv.3(standard) to Lv.1(eco). It appeared that the tip-in abruptness became less aggressive. I need to take a longer drive to see if I'm just imagining it. I eventually reset it to Lv2 (Comfort).

So now to the question. Does anybody here have ,experience when changing the cruise settings control Lv.n, that the throttle response (from the driver) also changes.

Okay next question while I have your attention. How and where do I add text that displays under my user icon?

THANKS.
PS No I was not smoking or drinking heavy stuff.
 

·
Registered
2020 Outback Touring XT
Joined
·
1 Posts
Hi PhilMo
I recently purchased the Touring XT also and am noticing the same touchy initial throttle response. I have my cruise set to Lv2 (Comfort). I'll try Lv1 and let you know if I notice any difference.
On the last question I'm guessing you can add the next in the user profile settings?
 

·
Registered
2020 Touring XT, Crystal White Pearl
Joined
·
108 Posts
Discussion Starter #3
Hi PhilMo
I recently purchased the Touring XT also and am noticing the same touchy initial throttle response. I have my cruise set to Lv2 (Comfort). I'll try Lv1 and let you know if I notice any difference.
On the last question I'm guessing you can add the next in the user profile settings?
I was going to update later, but your append just got me going.

Boy do I hate to be a Debbie downer and bust your (and mine) bubble. Yesterday I took a drive and played with the cruise and the transmission select mode. What I discovered is that neither changed the abrupt response. Putting the CC in Lv.1 did nothing. putting the transmission in "M" did (IMHO) identify that it is a transmission to throttle thing. If I am in manual I have a better handle of where the unwanted (can that be) acceleration comes from....the engine, around 2500 rpms.

Now here's where I really go to the funny farm. I put around 300 miles on tank of gas. And I thought things were settling down. THEN I filled up and you guessed it, it came back.

What I have not gotten a reply to is "when owners do an update, do they use wi-fi" and how long does it take. I really really do NOT want to put on aftermarket equipment at this time. I'll put more mile on it and see if the car trains ME, instead of the other way around.

Sorry to be a bummer.

Oh wait a minute I did in fact get around the abruptness. I started in second ratio in MANUAL mode and it was really nice.
 
1 - 3 of 3 Posts
Top