Subaru Outback Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I have an 03 outback base. the original 251 motor blew. I swapped it for a 253. swapped the whole intake, wiring harness,etc. now I cant get the engine to crank over. suggestions would be greatly appreciated. thanks in advance
 

·
Premium Member
2001 VDC/SC One of a Kind
Joined
·
12,225 Posts
Is it not turning over, or, is it not starting?

If it's not starting, is one engine from an automatic and the other a manual? The bank 2 cam gears have different relucter points for the cam sensor.

If it's not turning over, check the small wire on the starter and make sure it's connected proper. It may look like it slid on but not making contact on the solenoid.

If that wire is good, then recheck your battery cable connections, positive and negative, and that all the grounds from the harness are clean and tight.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
the starter is good. when the engine and tranny are tightened all the way up it wont crank over. it feels like its pinched tight
 

·
Premium Member
2001 VDC/SC One of a Kind
Joined
·
12,225 Posts
That's your problem. The torque converter is not set all the way in the transmission. So you have to pull the engine back out to get the torque converter set in the transmission. When the torque converter is seated it'll be just inside the lip of the bellhousing.

Hopefully you didn't screw up the pump in the transmission.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
That's your problem. The torque converter is not set all the way in the transmission. So you have to pull the engine back out to get the torque converter set in the transmission. When the torque converter is seated it'll be just inside the lip of the bellhousing.

Hopefully you didn't screw up the pump in the transmission.

Thanks. That's kind of what I was thinking. appreciate the input
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
I got the torque converter figured out. now its throwing code340. why should I need to change the cam gear. it looks identical to the old one?
 
1 - 6 of 6 Posts
Top