Subaru Outback Forums banner

1 - 7 of 7 Posts

·
Registered
2005 Outback, 2.5i limited, 4EAT
Joined
·
3 Posts
Discussion Starter #1
Hoping for some help with this one because my trusted Subaru specialist is stumped:

2005 Outback, 2.5i Limited, EJ25 non-turbo, 4EAT, 222k on the odometer.

It has been running hot (up to 232F when AC is on, up to 223F when AC off) when driven on sustained higher altitude hills/over mountain passes in the heat (90F+). Doesn't have to be under particularly high load (i.e. just me in the car, kept below 3500rpm). Runs hotter with AC on, but still heats up with AC off.

Why this is so perplexing:
-Fans work and turn on appropriately and have been tested.
-No coolant found dripping beneath car. No coolant getting puked out radiator overflow tank. Coolant coming out somewhere, though, as evidenced by overflow level going down very slowly.
-Radiator, radiator cap, hoses, and thermostat (twice) replaced within the last 12k. All OEM parts. Coolant pressure tests have revealed nothing.
-2nd head-gasket job done within the past 7k due a burnt exhaust valve causing repeated misfires. All OEM parts.
-Timing belt, tensioners, pulleys, and water pump replaced at 189k. All OEM parts.
-AC seems to work fine even when running hot.
-No odd sounds or other odd performance issues.
-Upon cresting hill/mountain pass, temp goes down and gauge hangs out back at the 9 o'clock
-No issues running hot under any other circumstances.

I know a 15 year old car with 200k+ can't be expected to roar around over mountain passes in the heat, but I drove these same mountain passes under the same conditions last summer, before the cooling system overhaul, and never had this issue.

THANK YOU in advance for your help and input.
 

·
Registered
2006 OutBean, 2005 LGTW
Joined
·
1,246 Posts
Whew.. this sounds familiar!


I know I know.. ez vs ej.. BUT. Samesies samesies.

Maybe we can find similarities.

Quoting myself here...

I'll have to look over my logs again but if I recall, between 190 and 214°f the gauge sits in the "normal" spot. At 215° it jumps up a tick, pointing flat, then, at 225° (I think?) it's up near that 3/4 mark.

For those following along....

View attachment 487830
"Normal" operating temperature is anywhere under the first red line.
See the attached image quoted above.

Maybe it's normal and just no one really pushes their car as hard as we are?
 

·
Registered
2006 OutBean, 2005 LGTW
Joined
·
1,246 Posts
Off the top of my head.. the similarities we have seem to be the overheating started after cooling system work. Most importantly, after a radiator swap.

First and foremost, I assume you put an aftermarket radiator in the thing?
 

·
Registered
2005 Outback, 2.5i limited, 4EAT
Joined
·
3 Posts
Discussion Starter #4
Thank you for your reply!

I am definitely familiar with your post, "The Case of the Overheating H6," but have found few instances of the EJ25 having similar issues that were not related to something more such as a head gasket. That being said, I had not checked for recent updates on that post and am intrigued by the most recent intel regarding cleaning of the AC condenser. My AC condenser is...less than clean and I suppose that the reduction in airflow, with AC either on or off, could possibly be impacting the temp. As such, I purchased some coil/condenser cleaner and plan on taking that to the condenser when the product arrives later this week. Will try to update if I have any luck, but given how strong the AC seems to be running, I am doubtful this will be the magic ticket that lowers the temp that 10-20 degrees F.

Otherwise:
This is the radiator that was put in there https://www.subarupartsdeal.com/parts/subaru-radiator-complete~45111ag00a.html?vin=&make=Subaru&model=Outback&year=2005&submodel=&extra1=&extra2=&filter=(1=W;2=253;4=4AT;5=25ILTD)&location=pd:08,45111A

I would typically accept that this fluctuation in temps might be normal, save for the fact that it never happened previously and all the new parts are OEM. I drive 20k+ a year and spend much time going over passes/up hills, so I tend to think I would notice if this had been happening previously. Similarly, while I can't claim to be easy on my vehicle, I would not say I drive it as hard as some of my friends who also drive their older (relatively speaking) Subarus up and over Siskiyou Pass on the I-5 (where lots of my data on this issue comes from).

Anyway, I appreciate your reply and all the work you've put into this issue.
 

·
Registered
2006 OutBean, 2005 LGTW
Joined
·
1,246 Posts
I've got an OEM radiator ready to go in my car but I have my suspicions it's going to correct my issue.

Are you in the i5 area as well?
 

·
Registered
2008 Outback 2.5
Joined
·
922 Posts
I presume you checked around the radiator to ensure no leaves or other junk is restricting airflow.
Check below your water pump area and look for dried coolant residue.

I also presume you've experimented with turning the heater on full blast when climbing the hills and saw the temperature go down. 223-232F is not really super dangerous because a 50/50 coolant/water mix at 15 psi has a boiling point of around 268F although if your temp sensor is showing 232F, maybe the coolant temp at the cylinder is closer to that.

Next time you go up that hill on a hot day, be sure to top off you coolant in the radiator and in the reservoir before you start your drive and if you can stop at the top, check the level in the reservoir at that time.
 
1 - 7 of 7 Posts
Top