Subaru Outback Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Anyone having trouble with a noticeable shudder between shifts? My '07 with the 4-spd auto often shudders between 2nd and 3rd (or maybe it's 3rd and 4th)? I first noticed it about a year ago, and it's been getting worse lately. With only 50K on the clock I don't expect tranny trouble yet. Is a fluid change worthwhile at this point?
 

·
I simply cannot abide useless people.
2006 2.5i and 2002 3.0 wagons.
Joined
·
12,306 Posts
Has the fluid ever been changed?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Don't think so.

I'm not aware that the trans fluid has ever been changed, but I bought the car at 35k, so who knows? It's now at 50k, so the change is probably a good next step. Any other suggestions, or anyone out there experiencing the same problem?
 

·
Registered
2005 Outback 2.5i
Joined
·
70 Posts
Yes, I am experiencing the same problem. Interestingly, the shudder seems to be less obvious (even non-existent) when the car is cold AND the temperature is cold.

The only reason I can think for this is that the ATF fluid is thicker at colder temps, and so it compensates for the fluid being old. Car currently has 80K and I switched out 4 quarts of ATF a couple of months ago. I will swap in another 4 quarts in the next few days and see if that does anything. I also purchased a new Subaru transmission fluid filter. $28 shipped on ebay. So that's going to go in, too.

I'll report back to see if there is any change in symptoms!
 

·
Registered
Joined
·
21 Posts
My 09 OBXT seems to have a similar shudder. Happens between say 1800-2300rpms and right about 50 mph. I just bought the car this week. Has 37k on the odometer. I haven't specifically picked it out as being during the shifts right now vs a hesitation issue that another thread mentions. In that thread (I'll have to find it again), the suggestions I read there had to do with the recirculation of the air in the BOV causing issues as it moves across the MAF. Previous owner had the bogus SPT intake installed. I had her go back to the stock one before I bought it. Maybe my ECU is relearning? Maybe not if others are getting the same issue...
 

·
Registered
2009 Subaru Outback 2.5XT Limited
Joined
·
2 Posts
Hey all,

I am having a similar issue with a 2009 2.5XT Limited Outback with a 5spd AT with only 46,000 miles on it. We purchased the car brand new, but in the last 10,000 miles or so, the car has developed a noticeable shudder when downshifting from 5th to 4th gear. The shudder happens when it downshifts on a hill or when we step out into the fast-lane to pass a car.

We had the car into the dealership last week, and we were fortunate to have the shop foreman go on a test drive and he was able to duplicate the problem. The dealership had the car for a day. This is what was performed, their words not mine, "Performed inspection & found the TCM suitable for modification for various P codes, improved judgement criteria for oil pressure switch and shift shock. Performed reflash and relearn" While it was there, they also changed the transmission fluid.

We drove the car home, but the shudder returned in about 45 minutes. We have been driving it for a week, and it's about 50% better, but it still shudders enough to drive us crazy! Now it shudders less often, but it shudders longer when downshifting...

Dropping the car back at the dealership on Monday (Jan 28th). I'll keep you posted.

Any ideas AWDFTW?
 

·
Registered
OBW H6 VDC, Tribeca, XT6
Joined
·
12,391 Posts
Yes, change the fluid. Subaru says every 30,000 miles.
30k is overkill and ATF is usually fine to 60k without any issues, I change mine every 60k with no issues or notable affects.

Battery terminals all look clean and good, strong and fast starts?
Any check engine lights now or recently?
Does the AT light flash 16 times at first start up? That's the "check engine light" for the transmission, but it doesn't stay on.

All your tires match size and tread depth, don't need rotating? It's only happened like twice but I've seen shifting issues go away with new tires. It would be rare and highly unlikely so I can't imagine this being your problem but tires are good to check anyway and you have an issue at hand.
 

·
Registered
Joined
·
21 Posts
Does the AT light flash 16 times at first start up? That's the "check engine light" for the transmission, but it doesn't stay on.

All your tires match size and tread depth, don't need rotating? It's only happened like twice but I've seen shifting issues go away with new tires. It would be rare and highly unlikely so I can't imagine this being your problem but tires are good to check anyway and you have an issue at hand.
I suppose I could definitely try changing fluid in mine. Added a quart of oil today as it was low and that actually seemed to cut back on frequency a bit, but that may be in my head. As said above, I have only had mine 5 days so its a new issue for me with no indication of what brought it on.

Don't believe my tire size would be the issue. I had the torque bind issue on my OBS and this doesn't feel quite the same and certainly doesn't occur under the same conditions that issue did on the other car.
 

·
Registered
Car: 2008 Tribeca, 2010 LGT, Sold: 2005 XT Limited
Joined
·
2,926 Posts

·
Registered
2009 Subaru Outback 2.5XT Limited
Joined
·
2 Posts
There is a TSB affecting 5EAT in the 08-09 IIRC. Something to the effect that there was a manufacturing error on the torque converters. Bring it in if you are still under warrenty. I thought that I saw a different TSB for 4EAT, but I'm not sure.

Copy of TSB for XT here: TSB: Torque Converter for AT Transmissions - Page 4 - Subaru Legacy Forums

Post 59
tdelker - Thanks for the info. The dealership just called, and that's what they are going to replace on our 09' 5EAT, is the torque converter. The tech has been working with Subaru, and that is what they decided to replace, and its covered under the 5yr/60k factory warranty. Should get the car back in a few days.
 

·
Registered
Joined
·
1 Posts
Any Luck?

When they replaced the torque converter did that fix your problem? My 2012 Forester is having the same shutter problem when it tries to shift from 2 to 3 gear (alot) and also 3 to 4 (sometimes). It acts like it wants to shift up then shutters and down shift into the lower gear then back to the higher gear its ruff and annoying. I took it to the dealer and they could not feel the same? I was thinking torque converter too or the shift points are messed up by not sure. Can anyone help me on this? any information would be great thanks!
 
1 - 11 of 11 Posts
Top