Subaru Outback Forums banner

1 - 1 of 1 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi everyone, I have an 05 OBXT 5MT and recently I started noticing this knocking/clunking noise coming from the transmission. It first began a couple of months ago with just a small knock coming from the transmission if I aggressively revved the engine when in neutral, once I put the tranny into first, no noise. I know that it isn't coming from the engine because I have since put over 4k miles on the car with no knock detection from the accessport and it still pulls like a mofo. Recently what has started happening is the transmission is knocking even when in 1st when I rev the engine but also, it intermittently knocks/clunks on idle when in neutral. If I put the tranny into any gear, it will stop knocking/clunking when on idle. I know fluids are all fresh ( changed around 9k ago) in the tranny and rear diff with subaru gear oil. Please if you have any thoughts, let me know. Car has wrx up pipe and the first cat in the downpipe gutted, running ACN 91 Stage 2 cobb tune but I live in MA so I put nothing but 93 in (just trying to preserve the motor for as long as possible). I never launch the car and have power slided in 1st like 3 times around corners. I rarely unleash the beans in 1st but I do a lot of aggressive driving. Ideas as to what the noise might be: I highly doubt its the throughout bearing because there is no grinding/shearing noise coming from the tranny. I am thinking it is input shaft or output shaft bearing, and also, maybe the reverse lockout dinging around. I was also considering maybe something having to the with the clutch placement is bad ( clutch replaced at 70k by previous owner, now has 148k) Please let me know if you have any ideas and if you think the tranny might blow in the next 5k.
 
1 - 1 of 1 Posts
Top