Subaru Outback Forums banner

1 - 4 of 4 Posts

·
Registered
2003 BMW M3 and 2011 Outback 2.5i Premium
Joined
·
131 Posts
Discussion Starter #1
I recently bought a small kayak trailer (~500 lbs combined weight). I have launched it twice and when pulling it out of the water, the car just bogs. I am using the hill holder and its a smooth release, but I get to this point where I have the clutch out and the pedal to the floor and it just won't accelerate. It sounds like the car is about to stall, but it just kind of chugs along, and eventually picks up steam. I have had a somewhat similar experience trying to start off a hill and accelerate into traffic fast, but that seems to only happen when the AC is on.

Anyone else have any similar experience? I can't tell if the resistance from pulling the trailer out of the water, combined with tall gearing and low power is the problem or if potentially the traction control is killing the throttle.
 

·
Registered
Joined
·
22 Posts
How many miles are on it?

It could be traction control, try turning it off.

More likely it's just the standard Subaru bog off idle. I ran a bottle of seafoam through the tank and it helped the off-idle bog tremendously.
 

·
Registered
03 H6 OBW & 06 WRX Sportwagon
Joined
·
17,617 Posts
^^^ +1 on traction control for the boat ramp

what's the RPM when this happens? could the clutch be slipping?
 

·
Premium Member
2012 Subaru Outback Premium 2.5 6sp Manual
Joined
·
136 Posts
I noticed that the 2.5 is pretty gutless for towing at the best of times anyway. I pulled an empty 5 x 12 box along the interstate and it just wouldn't pull in 6th.
 
1 - 4 of 4 Posts
Top