Subaru Outback Forums banner
  • Hey everyone! Enter your ride HERE to be a part of October's Outback of the Month Challenge!
1 - 6 of 6 Posts

·
Registered
'11 Outback Premium 6MT fully loaded
Joined
·
55 Posts
Discussion Starter · #1 ·
For all you manual tranny folks :
Noticed something today for the first time on my 2011 6MT. While crawling in traffic the car bumps the engine speed to 1k from idle when still moving, clutch disengaged and car in a gear. Pull the stick out of gear and/or come to a complete stop and it drops down to normal idle, put it back in any gear but no clutch engagement and the revs bump back up to just over 1k. Cool.

On the flipside, when you engage the clutch in this car to shift, the revs hang momentarily (really hang, not just dropping slowly) which makes rev-matched fast upshifts in this car impossible. And that my friends is why I also have a Porsche....
 

·
Registered
2014 2.5 Outback Premium CVT 72,000 mi (previous: 2012 OB 2.5 base 6-MT, totaled at 73,532mi)
Joined
·
534 Posts
I've noticed this too. I let it idle in gear a bunch trying to figure out why the clutch was so finnicky at launch. Seemed like there was a delay in the throttle for the first second or two. I even made a tech from the dealer ride around to try to explain it to them. The ECU reflash totally cured it. Never found out if it was new software or just the reset that fixed it. Drove it like we stole it for 100 miles, it's still great several k later. I think it was the same problem the BRZ had, with a super light foot most of the time sets up a normal range that can't handle a heavy footed take off.
 

·
Registered
'11 Outback Premium 6MT fully loaded
Joined
·
55 Posts
Discussion Starter · #4 ·
The ECU reflash totally cured it.
Meaning that yours does not bump the idle in gear anymore? My ECU was
reflashed about 10 months ago to deal with a bunch of random CELs. When was your done?
 

·
Registered
2014 2.5 Outback Premium CVT 72,000 mi (previous: 2012 OB 2.5 base 6-MT, totaled at 73,532mi)
Joined
·
534 Posts
I dont know if it still bumps the idle, never tried it since, it's been driving so great. Can't remember exactly when mine was re flashed, late last fall I think, there was a temperature warning recall that required a reflash.
 

·
Registered
2014 2.5 Outback Premium CVT 72,000 mi (previous: 2012 OB 2.5 base 6-MT, totaled at 73,532mi)
Joined
·
534 Posts
Meaning that yours does not bump the idle in gear anymore? My ECU was
reflashed about 10 months ago to deal with a bunch of random CELs. When was your done?
Just checked it today, and NO, it does not bump the idle any more, it rolls along at the normal idle speed, around 750 or so. It can take a while to drop all the way down to idle, tap the brakes to shorten the drop.

Now I'm convinced it was a software fix, as the two problems seem related. I can now roll on the gas really gradually as I engage the clutch, where before I had to be sure to give it a goose before engaging the clutch to prevent stalling.
 
1 - 6 of 6 Posts
Top