Subaru Outback Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
1999 Legacy Outback with 137,00 miles. When put into forward gears, will hesitate (Slip) for a few seconds b/4 engaging. Will go into reverse just fine. This has been an ongoing prob. I did a fluid drain and new filter awhile ago and it helped a little. Now it has gotten worse, will not go into forward for a longer duration. I cannot find the band adjusting screw. I'm going to try to drain and refill with Castrol high mileage. Another prob. has been the speedometer has worked sometimes, but now seems to not work at all. Any other suggestions?
 

·
On the Super Mod Squad
02 Pair: 3.0 VDC Wag & 2.5 Limited Sedan
Joined
·
26,208 Posts
I updated the thread title,...that speedometer bit is important as it suggests a electrical or sensor problem

paging doctor @plain OM.

and beware 1999 are odd if you are sourcing parts. (like single year 99 type parts).

If you drop the handle quickly all the way down into 1st. does it still hesitate? (first being like reverse,...and locking out the upper 3 gears so the 4EAT does not have to electronically decide as you already picked )

_______

and sometimes people here for basic auto trans slipping have had good luck using a supplementary product called TransX that you put in and leave in. (if this is just plain old auto trans slipping).
 

·
Registered
Joined
·
18,172 Posts
I updated the thread title,...that speedometer bit is important as it suggests a electrical or sensor problem . . .
From the first post, I believe the problem is with the speedometer. If so, then there's a number of threads/posts about intermittent or no speedometer in that generation. Something to do with the continuity between the connector on the back of the instrument panel and the printed circuit board. Search for posts with keywords: speedometer+wire or speedometer+jumper.
 

·
On the Super Mod Squad
02 Pair: 3.0 VDC Wag & 2.5 Limited Sedan
Joined
·
26,208 Posts
fixed thread title again, and text. (getting late here at the time :23:)...odo ~ speedo.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #5
I have tried going through all the gears but I'm not sure I dumped down to first without going to drive first.
Hesitation in all. I've taken out some of the fluid because it looked overfull (Very hard to tell on dip stick) and now it is low, just showing-up on dip stick. I was going to change filter and finish emptying fluid and refill with Castrol Transmix High Mileage. But first I will try to dump down to first to see if there is hesitation in 1. Also will look into the speedometer prob further. Thanx.
 

·
On the Super Mod Squad
02 Pair: 3.0 VDC Wag & 2.5 Limited Sedan
Joined
·
26,208 Posts
the subaru OEM spin on trans filter is a unique long life thing, $15-25 on line.

aftermarket things may not flow correctly or last long. (one time a local mechanic did me a "favor" and tossed on a $5 aftermarket, ....and week later I had OEM part in hand, for him to put on,...I did not have problems, but did not want them cropping up eventually either.

(in addition to the spin on filters, rockauto etc. sells other things that go in the pain,...that are not filters and not wear parts, but they call them filters).
 

·
Registered
Joined
·
13 Posts
Discussion Starter #7
I know what u mean...had a prob. with a distributer cap that was not Bosch on a Saab...thing blew-up! Will be back with more info on that dump into first thing. will look into OEM filter...thanx
 

·
Registered
Joined
·
13 Posts
Discussion Starter #8
EAGLEEYE....I did fix the speedo prob. Thank you for the link...I did drain and refill the tran fluid with a new filter and still having a hesitation (slippage) in the forward gears. From PARK, I dumped down to 1st and still had hesitation (counting to 4 b/4 it slides into FORWARD (doesn't clunk into gear like in REVERSE). Seems to shift Okay on the road, maybe a fast shift from 1st to 2nd but smooth after that. I'm still looking for the band adjusting screw, but can't seem to see it on the tranny. Any other advice?
 
1 - 8 of 8 Posts
Top