Subaru Outback Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Folks, just got my 2005 Outback right front axle and hub assembly apart and found that the bearing was bad (thought it was axle). I do have a new axle to install and ordered a new hub assembly that is due today. Question: Where is the tone ring...? Is it within the hub assembly, bearing assembly or on the axle. I did not see one when I took it apart. When I took it apart I had lots of pieces fall out the backside and I think they were all pieces of the bearing seal as they were more plastic in appearance. Do I need to buy a tone ring and slip it on the axle end or is it internal in the hub assembly or axle....? A little confused as I have not done this before on this car. Maybe since the bearing failed the tone ring just got ate up, there is some scoring at end of axle flange... Oh, and it's 110 here in Folsom CA on my day off when I want to work on this...! Thanks, Chris
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
Fantastic...! Looks like it's there in the hub and not something I have to add.... Will get up early tomorrow and get this car back on the road. Too hot here to work midday..... Gonna be 110 again tomorrow. Thanks for the pic and the thread link. I learn more everyday. Thanks...!
Chris in Folsom CA
 

·
Registered
Joined
·
1 Posts
Hi,

So I believe my tone ring has separated from my hub assembly. I think it wore out the ABS wheel sensor after detaching.
The back of the bearing has corroded but still seems to be in good working order.
Can I reattach the tone ring to the bearing? Maybe with an epoxy or some other adhesive. Good/bad idea?
Any thoughts or past experiences would be much appreciated.

Thanks!
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top