Subaru Outback Forums banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 7 of 7 Posts

·
Registered
2008 Outback 2.5i, 2009 Forrester 2.5 sohc
Joined
·
606 Posts
Discussion Starter #1
The airbag indicator stayed on when I started the outback. I drove it for 10 minutes, it stayed on. Turned off the car, started it up, and the light went off in the normal 5 or so seconds.

I have the Gold Warranty, called the dealer, I'll bring it in on Monday.

Will a fault code be stored in the computer?

I did have the roof rack replaced due to pealing paint this week. Wondering if any of the harnessing from the seat belts could have been affected when the roof liner was dropped.
 

·
Premium Member
03 H6 OBW & 06 WRX Sportwagon
Joined
·
18,109 Posts
I might not take it in unless it happens again.

Any other odd problems? How old is the battery?
 

·
Premium Member
03 H6 OBW & 06 WRX Sportwagon
Joined
·
18,109 Posts
batteries do last much longer where you live than down here - but I have had spurious codes set twice in the wife's car due to a bad cell in a battery.

nothing wrong with taking the car in if it's convenient.
 

·
Premium Member
03 H6 OBW & 06 WRX Sportwagon
Joined
·
18,109 Posts

·
Registered
Joined
·
18,721 Posts
It's worth a try; however, checking for a flicker when tapping the unit might not give the same result, even though the problem is the same.

If the other symptoms are the same, it might be worth popping the board out to check the solder connections.
 
1 - 7 of 7 Posts
Top