Subaru Outback Forums banner

1 - 6 of 6 Posts

·
Registered
'05 Outback 2.5 XT Limited, '09 Outback Sport, '13 Outback 3.6R Limited w/SAP & Brilliant Brown Pearl
Joined
·
161 Posts
Discussion Starter #1
For all you iPhone users on iOS 6..

I just got done .. Went OK.. Now I'm hoping that maybe the problem with not being able to send text messages responses has been fixed with the Bluetooth connectivity so that I can not just receive text messages in the new 2013 Outback SAP, but also respond to them from the car.. If this doesn't work it still has to be either Subaru of America's problem or the phone carrier.. TBD

Apple releases iOS 6.1, giving Siri the power to buy movie tickets - Technology on NBCNews.com

Steve Nordahl
Bethlehem, Pa.
 

·
Registered
2013 Outback Limited
Joined
·
2 Posts
...just tried it on my 2013 Outback with an iPhone 5 running iOS 6.1.... No luck, same problem.... Still cannot reply. My carrier is Telus (canada).
 

·
Premium Member
"Betty Drivemeanywhere" aka 2013 Subaru Outback 2.5 AT CVT Ltd w/ Eyesight
Joined
·
49 Posts
I tried it and it worked exactly once with the new update. It copied my messages from my phone, read them out loud, and offered me reply options. It hasn't worked since. I have an iPhone 5 with iOS 6.1. My carrier is AT&T. I really want this thing to work, so I will try, try again.
 

·
Registered
'05 Outback 2.5 XT Limited, '09 Outback Sport, '13 Outback 3.6R Limited w/SAP & Brilliant Brown Pearl
Joined
·
161 Posts
Discussion Starter #4
Well I just tested my iPhone5 iOS 6.1 and no change..

I can receive messages and have them read to me, however I still can't send responses when given the reply prompt.. It keeps giving me the message that it failed to send and keeps asking me to retry or cancel.

Right now I see everything indicating my iPhone5 and the HK/Nav system appear to have a viable Bluetooth connection, but the problem continues with outgoing text message responses.. I've tried all different settings with no luck.

I would have to say that this has to be a problem with either Verizon, my carrier or with the software in the Subaru/HK/Nav system..

Steve
Bethlehem, Pa.
 

·
Registered
Joined
·
1 Posts
iPhone 4S, 2013 Outback Premium (standard stereo).

Got the car two weeks ago (my first Subaru). After I paired bluetooth, audio wouldn't play over the dock connector. The 6.1 update fixes it. The release notes mention changes to the A2DP profile.

Now I have no complaints about the car.
 

·
Registered
2019 2.5i Touring (Wilderness Green)
Joined
·
376 Posts
Got the car two weeks ago (my first Subaru). After I paired bluetooth, audio wouldn't play over the dock connector. The 6.1 update fixes it. The release notes mention changes to the A2DP profile.
Hah, figures that someone would fix that bug after I replaced the stereo.

I'll have to go back and read the changelog. The issue as I understood it was that the head unit kept telling the iPhone to 'pause' over bluetooth when you were trying to listen to music over USB. Perhaps the fix was to stop marking music as 'playing' over A2DP when it was really over USB.
 
1 - 6 of 6 Posts
Top