Subaru Outback Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
97 Outback

As I was working on fixing my cruise control issues, I found a couple of wires with green plugs on the ends hanging under the dash just above the accelerator. They were not plugged together, but they can be.

I plugged them together and turned on the car to find the "engine" light flashing at me rather frantically. I immediately turned it off and unplugged them. No more engine light.

So, my question is, are these supposed to be plugged together, and if so, any guess as to the reason for the flashing engine light. Maybe they are not supposed to be plugged together, but it confuses me because they really look like they fit together.

Take a look at the attached picture and tell me what you think. Thanks
 

Attachments

·
Registered
Joined
·
842 Posts
You may want to put some tape over them or something to remind you not to plug them together. Save some headache in the future.
 

·
Registered
Joined
·
4,076 Posts
They're for the aftermarket flux capacitor. Unfortunately, since 9/11 it's become nearly impossible to get the uranium fuel needed, so it's not very useful anymore. I did see one on Craigslist last month though. ;)
 

·
Registered
Joined
·
9 Posts
Discussion Starter #6
Awesome, that makes me feel much better. I thought the guy I bought it from unplugged them to hide the engine light. Glad to know they are supposed to be unplugged. Thanks All!
 
1 - 6 of 6 Posts
About this Discussion
5 Replies
5 Participants
austin.heather
Subaru Outback Forums
Welcome to the Subaru Outback Owners Forum, we have tons of information about your Subaru Outback, from a Subaru Outback Wiki to customer reviews.
Full Forum Listing
Top