Subaru Outback Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
14,354 Posts
Discussion Starter #1
I'm looking for support resources for the Autoguide application for iOS.

For the uninitiated, the Autoguide app is a private-labeled copy of Tapatalk. Buying a copy of Autoguide allows mobile app access to the Subaruoutback.org site among others.

The only support info listed on Apple's App Store is a link to the front page Autoguide.com, and they didn't exactly leave a welcome mat out for those seeking support.

I'm hoping to find answers for the following specific bugs:

1: the app frequently resets itself when another app is brought to the foreground. This can cause lost data if a post was only half written. Has already happened once while writing this very post.

2: When the app resets, the settings default to include a sig file with spammy links back to Autoguide.com.

3: Some links seem to get scrambled. Earlier, I was reading

http://www.subaruoutback.org/forums/showthread.php?t=50798

AWDFTW has 3 links in post #2. When viewed in a browser, all 3 links work correctly. However, in the Autoguide app, all three links seem to land at the following destination:

http://www.subaruoutback.org/forums/showthread.php?t=5

The app is useful for reading forums, and I like that it reformats the display for better readability on a mobile device. However these bugs really are taking away from the experience.

Anyone have any ideas on how to get Autoguide to pay attention and fix this stuff?

Spammy sig left in place deliberately to illustrate defect:


Sent from my iPhone using AutoGuide.com App
 

·
Administrator
Joined
·
933 Posts
have you checked the app setting on your side? I will also take a look through my app. I haven't had issues, but I will try to duplicate the issues you are having.

Mo
 

·
Registered
Joined
·
14,354 Posts
Discussion Starter #6
Not sure which setting you are referring to.

My primary complaint is that the app will occasionally reset itself spontaneously, and when it does this it re-sets some of its internal settings to default. One of them is the signature. There are numerous of reports of this same behavior listed on Apple's App store, all relating to the 1.4.2 update. I don't mind the crash/reset itself even though it has resulted in some lost posts. But it particularly irks me that the signature keeps resetting to default.

My second complaint is that the support link registered with Apple- the one Apple helpfully provides to users who need specific support with the app- just goes to the index of Autoguide.com. No application support info is listed or linked on that page.

My third complaint is that some links are being mangled. Most work fine, thankfully.

Link to app store listing
 
1 - 9 of 9 Posts
About this Discussion
8 Replies
2 Participants
administrator
Subaru Outback Forums
Welcome to the Subaru Outback Owners Forum, we have tons of information about your Subaru Outback, from a Subaru Outback Wiki to customer reviews.
Full Forum Listing
Top