Subaru Outback Forums banner
  • Hey everyone! Enter your ride HERE to be a part of October's Outback of the Month Challenge!
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
We purchased a 2013 Outback 2.5i premium and LOVE it. I am having a small problem with the bluetooth. It pairs successfully and works fine. The only issue I have is that when we are in the car and a call come in, the radio will just stop for a moment (maybe a second) then will continue playing. For some reason when a call comes in, the bluetooth no longer rings like it did at first. (It took me a bit of time to realize it happens when my phone rings because I could hear it faintly ringing in my purse.) Can anyone help me fix this? I think it must be a setting on my phone or the car that causes this to happen.
Thanks!
 

·
Registered
Joined
·
150 Posts
We purchased a 2013 Outback 2.5i premium and LOVE it. I am having a small problem with the bluetooth. It pairs successfully and works fine. The only issue I have is that when we are in the car and a call come in, the radio will just stop for a moment (maybe a second) then will continue playing. For some reason when a call comes in, the bluetooth no longer rings like it did at first. (It took me a bit of time to realize it happens when my phone rings because I could hear it faintly ringing in my purse.) Can anyone help me fix this? I think it must be a setting on my phone or the car that causes this to happen.
Thanks!
When I first got my 2013, I paried the phone through the audio menu. Streaming audio worked, but when I tried to use the phone, it didn't work. Try clearing the bluetooth settings, and re-pair through the phone menu using the steering wheel controls.
 
1 - 2 of 2 Posts
Top