Subaru Outback Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi all, I've recently got a 2006 Subaru Forrester (not turbo), Automatic transmission and I've recently come into a problem with the transmission.

I was doing an oil change- couldnt get the oil plug out. Took off the oil filter and drained some oil, and then put it back on when i realized I couldnt drain it all. Topped it off with oil but accidentally put about 1L too much in.

Not sure if that is related to my problem but that is when it happened. I turned the car back on, and now it wont engage when shifted into Drive or 1,2,3, but will catch when it is in reverse. When I shift it into D,1,2,3, I hear a humming/whining sound like it is trying to shift into gear. I've topped up the ATF, not sure when else I can try.

I drove it right before this happened and everything was fine.
Any Ideas???
 

·
Super Moderator
2008 OB Limited 2.5i, Portland OR USA
Joined
·
8,120 Posts
Are you sure you drained the engine, not the transmission? What was the color and odor of the fluid?

If you drain the engine, it all comes out but for a few drops.
 

·
Super Moderator
Outback 2011 3.6R Premium
Joined
·
2,747 Posts
I also suspect you have drained the transmission oil and not the engine oil.

What year is your Forester and what transmission type does it have (auto or CVT) and what size engine?

Seagrass
 

·
Registered
Joined
·
30 Posts
Hi all, I've recently got a 2006 Subaru Forrester (not turbo), Automatic transmission and I've recently come into a problem with the transmission.

I was doing an oil change- couldnt get the oil plug out. Took off the oil filter and drained some oil, and then put it back on when i realized I couldnt drain it all. Topped it off with oil but accidentally put about 1L too much in.

Not sure if that is related to my problem but that is when it happened. I turned the car back on, and now it wont engage when shifted into Drive or 1,2,3, but will catch when it is in reverse. When I shift it into D,1,2,3, I hear a humming/whining sound like it is trying to shift into gear. I've topped up the ATF, not sure when else I can try.

I drove it right before this happened and everything was fine.
Any Ideas???
If it was the engine oil filter you took off, you would only get maybe 1/2 a liter at the most. Pretty tough to get the engine and transmission confused.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
i did, i mistaked the transmission pan and filter for the oil filter. The filters look pretty much identical! easy mistake if you've never done an oil change on one of these before. thanks for the help!!
 

·
Premium Member
2020 Onyx
Joined
·
12,796 Posts
i did, i mistaked the transmission pan and filter for the oil filter. The filters look pretty much identical! easy mistake if you've never done an oil change on one of these before. thanks for the help!!
Please use genuine Subaru transmission fluid to fix this - don't use universal fluids.
 
  • Like
Reactions: Duncan Heinz
1 - 7 of 7 Posts
Top