Subaru Outback Forums banner
  • Hey everyone! Enter your ride HERE to be a part of October's Outback of the Month Challenge!
1 - 10 of 10 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter · #1 ·
My daughter lives 6 hours away and she has been having a problem starting her 1997 Legacy. I suggested she clean her battery terminals. A friend did this and re landed the leads. She now says that the running lights, the dash lights and the glove box light are constantly flashing w/o the key in the ignition. It sounds like the car will start but the lights are still flashing.

Is this a normal condition after disconnecting the battery? If so, how is it reset?

Jeff
 

·
Registered
Joined
·
63 Posts
Discussion Starter · #2 ·
Sounds like there is a sticker under the hood by the battery? that says to turn the ignition to the run position and push a button under the dash to reset this condition? Any idea where this button is located?

Why the flashing lights?

Jeff
 

·
Registered
2008 Subaru Outback 2.5i 4EAT
Joined
·
622 Posts
I remember having this problem on my 98 Outback, I believe you have to have the ignition on with the battery connected then pull the negative lead wait 10 seconds and then put the negative lead back on
 

·
Registered
2008 Subaru Outback 2.5i 4EAT
Joined
·
622 Posts
Or you can hold down the lock button or unlock button on the keyless entry and it should reset the hazards...Because the flashing hazards will drain the battery eventually
 

·
Registered
2014 OBW 3.6R Limited, 1997 OBW 2.5L Auto (sold, but not forgotten), and 1991 Ford F150
Joined
·
1,525 Posts
See the photo for the location of the reset button (inside the orange circle) on my 97OBW. It's on the driver's side just forward of the hood release latch. Others, though, have indicated that the button is not always mounted like mine and may be in a wiring bundle, but still in the same general area. If you have the remote entry fob, that's the easiest way to do it.

 

·
Registered
Joined
·
63 Posts
Discussion Starter · #8 ·
thanks

Well, she was busy celebrating the Patsy's victory last night and took it to the dealer this morning. She could not find the reset and just decided to go to the dealer. All is good now.

Thanks for the suggestions and help. I will look around the underside of the dash when she makes it home next.

Any idea why the flashing lights?

Thanks again.

Jeff

An added note, I hate the Patsy's. :28:
 

·
Registered
2003 Outback Limited 2.5L H4 5MT Regatta Red Pearl w/ lift and audio system
Joined
·
1,255 Posts
Yes my car (99 Impreza) does the same thing. It is the "alarm" going off. There's no horn or anything, but the lights will flash until I hit the lock/unlock button on my keyfob. Does she not have remote entry? As mentioned above, some cars do have reset buttons, and hopefully you can find it.

As an aside for those seeing this in the future...if you're looking to shut off the alarm in a 2003 Outback, all it takes is three turns of the key from OFF to ON and back to OFF. Three times in moderately quick succession will deactivate the alarm.
 
1 - 10 of 10 Posts
Top