Subaru Outback Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
I have a new 05 2.5i Outback with less than 1000 miles on it and recently the clutch pedal makes a squeak when the clutch pedal is push in. Any ideas? Of course when I drove to dealer service it does not make the noise.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #3
I think the squeak is inside the car. I removed the lower dash panel and saw a spring with like a dampener-piston within the spring. This is attached to the clutch pedal at one side. I suspected the dampener-piston ( resembles what you see on a storm door ), but I don't know.

Thanks
 

·
Registered
Joined
·
12 Posts
Discussion Starter #6
Back... I lubed it with WD-40...Yep...still squeaks...At 1st oil change, at dealer, they lubed it with L'air du WD-40 and it was OK for a couple days and then, SQUEAK. To change gears without thinking about it. It's time for a new part. Back to the DEALER.....
 

·
Registered
Joined
·
82 Posts
My '04's pedal has squeaked since I got it... 9300 miles later still squeaking along. (at first I thought if I just kicked the mice the car would go faster...)

I've got a list of stuff, one day when I can afford to be sans Subie I'll take it in and have 'em fix it all...


(for those who are playing at home, the list includes: squeaky clutch pedal; broken rubber grip on clutch pedal; very slack e-brake; rear suspension appears to be drooping; even when I have no hooptie in the back; worn driver''s carpet directly underneath the pedals even though I have rubber floormats on top of the factory ones... overall a very picky list.)
 

·
Registered
Joined
·
1,573 Posts
i don't think youre all that picky to want to get that stuff fixed ona 9300 mile car...carpet wear in 9000 miles? i fear Sub started on a quality decline once The Gen'ral got his grubby fingers into their cars. what's next, plastic krome bumper trim that falls off....??:rolleyes:
 

·
Registered
Joined
·
82 Posts
cptoversteer said:
carpet wear in 9000 miles?
I guess I should clarify, it's wear on the floormat, not on the floor carpet itself.

But yeah, I definitely did a double-take when I saw it...

****, my old '92 Caprice carpet didn't even wear that badly when I punched a driveshaft through the floorpan.... :22:
 

·
Registered
Joined
·
134 Posts
I have the same problem on my subaru obxt w/ approx 3,000 miles on it (the squeeking clutch, that is). Kind of irritating. Will have them look at it when I take itin for oil change . . .has anyone had their dealer successfully locate the problem?
 

·
Registered
Joined
·
352 Posts
My '01 has more of a "groan" than a "squeak". Pretty annoying sound really. Sounds like it is coming from under the car more than the actual clutch pedal itself though.
 

·
Registered
Joined
·
134 Posts
Just wondering if anyone else has had any problems w/ the clutch squeek or with fixing it. I brought mine in to dealer for oil change, told them it squeeked. Picked car up, still squeeking . . .showed it to service manager. I was surprised (pleasantly) when he had it brought back to the bay where some guy worked on lubing every single aspect of the clutch assembly for about an hour. He said "let the grease work in and bring it back if it doesn't fix it."

Wouldn't you know . . .still squeeks! Any thoughts before I bring it back. It sounds like it would be helpful to steer them in the right direction.
 

·
Registered
Joined
·
703 Posts
To All,

I too suffer from a squeaky clutch pedal. My 06 2.5i OBWL has roughly 45K & has been making noises for the last couple of thousand miles.

Furthermore, my car clunks into gear especially from 1st to 2nd & 3rd to 4th. I do not believe it to be synchros & I am curious what is going wrong.

Regards,
~Button
 

·
Registered
Joined
·
12 Posts
Discussion Starter #14
I don't have the squeaky clutch pedal problem anymore.
Traded the OB some time ago. Went V6 Auto. Smooth.
Boxer engine was nice though.
 

·
Registered
Joined
·
15 Posts
I just picked up my brand new Outback a few days ago. The clutch pedal squeaks when I engage the clutch. I wonder whether it may have to do with the temperature at all? It's really cold here right now (10 degrees F...). The clutch pedal also makes a different sound when its disengages - some sort of "clunk" when I take my foot off of it and it jumps back up to its default (higher) position. Is this normal?
 

·
Registered
Joined
·
14 Posts
I also have a squeak when I put my clutch pedal all the way in, though it only squeaks when it is being released not when going in, also if you turn the car off it does not squeak any more. This is in a 2000 OB wagon fyi.
 
1 - 16 of 16 Posts
About this Discussion
15 Replies
9 Participants
EJ20G
Subaru Outback Forums
Welcome to the Subaru Outback Owners Forum, we have tons of information about your Subaru Outback, from a Subaru Outback Wiki to customer reviews.
Full Forum Listing
Top