Subaru Outback Forums banner
  • Hey everyone! Enter your ride HERE to be a part of August's Outback of the Month Challenge!
1 - 6 of 6 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter · #1 ·
Hi all, second time posting here. Recently have been trying to track down a shake with my 2012 2.5i Outback CVT and can't find any solutions. Took a longer road trip this weekend and came back with some info:

1. On idle, the steering wheel vibrates regardless of temp.
2. If the AC or fan is turned on, the shake increases
3. At night, when the headlights are turned on, changing from park to reverse/drive causes them to flicker.

The car has just under 74k on the odometer, but i'm thinking that there's an accessory pulley bearing (idler, tensioner, alternator) that's bad or bad serpentine belt. Do these seem like plausible causes for what i'm experiencing?
 

·
Registered
2010 Outback 3.6R 2014 Legacy 2.5i
Joined
·
2,851 Posts
test your battery a 2013 on the original battery makes it anywhere from 6 to 8 years old.a long time for a Subaru OEM battery.

also try cleaning up your terminal connections
 

·
Registered
2010 Outback 2.5
Joined
·
253 Posts
Hi all, second time posting here. Recently have been trying to track down a shake with my 2012 2.5i Outback CVT and can't find any solutions. Took a longer road trip this weekend and came back with some info:

1. On idle, the steering wheel vibrates regardless of temp.
2. If the AC or fan is turned on, the shake increases
3. At night, when the headlights are turned on, changing from park to reverse/drive causes them to flicker.

The car has just under 74k on the odometer, but i'm thinking that there's an accessory pulley bearing (idler, tensioner, alternator) that's bad or bad serpentine belt. Do these seem like plausible causes for what i'm experiencing?
My 2010 has done everything you described for years. It will also "shake" after the car has been warmed up, turned off, and then back on (like when going to the store for example). It has not thrown any codes and drives fine.
 

·
Registered
2010 Outback 2.5
Joined
·
253 Posts
My 2010 has done everything you described for years. It will also "shake" after the car has been warmed up, turned off, and then back on (like when going to the store for example). It has not thrown any codes and drives fine. I had the serpentine belt changed a few thousand miles ago, but I don't believe they changed any of the pulleys.
 

·
Registered
Joined
·
51 Posts
Discussion Starter · #5 ·
test your battery a 2013 on the original battery makes it anywhere from 6 to 8 years old.a long time for a Subaru OEM battery.

also try cleaning up your terminal connections
I don't believe the battery is the OEM one. But it should be noted that within the last 7-8 months i've checked the battery terminals and noticed some corrosion on the positive terminal each time and cleaned it up. Perhaps it's time for a new battery.
 

·
Registered
2020 Outback Premier 2.5i
Joined
·
1,212 Posts
the lights part doesn't seem related - unless maybe it shakes enough to vibrate a loose connection? Do all of the pulleys seem to be tracking properly? Wondering if your harmonic balancer is wobbling. See any rubber dust deposits?
 
1 - 6 of 6 Posts
Top