Subaru Outback Forums banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 10 of 10 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter #1
We'll I'm getting to a speed taking my foot off the gas and pressing down on the cruise control stick... am I doing it wrong? Or is it broken and where should I look to fix it?
 

·
Registered
2008 Ford Escape XLS - 2002 Subaru Outback
Joined
·
246 Posts
Isn't there a button on the side of the steering wheel where the fog light button is? Press that, then press the stick down.
 

·
Registered
2008 Ford Escape XLS - 2002 Subaru Outback
Joined
·
246 Posts
Mine has the button right next to the fog button. Says "Cruise" hit that and pull the stick down. Thats all you'll have to do.
 

·
Registered
2002 Outback Wagon 2.5L Auto Weather Package
Joined
·
1,971 Posts
The button has a light to indicate that the system is on. That'll be your first clue. Once you're sure that's on, manually settle into the steady speed you want to go. Keep your foot on the pedal at that steady speed, and pull the stalk downward, holding just a moment while releasing the pedal, then release the stalk. If the system set correctly, it may dip in speed a moment followed by picking back up to your set point. If it does not set, be sure you are not also pulling the stalk toward yourself when pushing down - that's the Cancel position and would override also being pressed downward.

The system is electronic, and so it won't feel like the old vacuum based systems. If you just run up to a speed then yank the stalk while dumping the pedal, the system seems to be designed to think you didn't really mean to set it. I've noticed similarly that Cancel doesn't respond to an instant tap, but a momentary pull and hold. (Don't worry, the brake pedal DOES instantly release the speed.)
 

·
Registered
Joined
·
47 Posts
Discussion Starter #6
Okay thank you ya my 3 buttons do not have words on them and 2 of them don't light up at all when pressed bad bulbs I thought the cruise one was traction control the way the icon looks
 

·
Registered
Joined
·
47 Posts
Discussion Starter #7
Yes thanks that worked!! Pain in the but though each time I start the car I have to toggle it back on how stupid
 

·
Registered
2000 Outback Limited, Dual Range 5 Speed
Joined
·
905 Posts
You know all those bulbs in the switches can be replaced.
 

·
Registered
2002 Subaru Outback H6 L.L.Bean
Joined
·
298 Posts
I find that my cruse control is very finicky. It sometimes wont respond to taps or what I want it to do. But for the most part if you hold it down for a second it will work.
 

·
Registered
2000 Outback Limited, Dual Range 5 Speed
Joined
·
905 Posts
I find that my cruse control is very finicky. It sometimes wont respond to taps or what I want it to do. But for the most part if you hold it down for a second it will work.
Mine was the same, I sprayed some contact cleaner in the switch and has been working consistanly ever since.
 
1 - 10 of 10 Posts
Top