Subaru Outback Forums banner

1 - 3 of 3 Posts

·
Registered
'04 Subaru Impreza Outback Sport H-4 4EAT Platinum Silver Metallic
Joined
·
195 Posts
Discussion Starter #1
Here at the end of the first month of driving my 2004 Impreza Outback Sport I hear a loud plink! sound when changing the AT from P to R or D to R. Not as much if going from P to D but it does make a quieter plunk! sound sometimes. It had actually been doing this since I drove it off the dealership lot for a test drive, but it wasn't real obvious on level ground.

I don't know what to expect, having driven a rear-wheel drive GMC for the past 8 years. Is this something everyone experiences, or is it a sign that there's a problem?

Welcoming any input from you fine folks.
 

·
Registered
'04 Subaru Impreza Outback Sport H-4 4EAT Platinum Silver Metallic
Joined
·
195 Posts
Discussion Starter #2
Here at week 8 (end of seven weeks) and some 3500 miles on the odo.

I'm not experiencing the plink! sound when shifting into D or R from Park. Seems to have been diminishing over the past few weeks to the point of not happening anymore. Nothing that I notice anyway.

So I will chalk it up to something that needed time (and a lot of auto transmission shifting) to work itself out.
 

·
Registered
2004 Baja Turbo
Joined
·
106 Posts
Mine has done it when there's a load on the tranny from an incline coming out of park.I try to remember to set the hand brake first and once the car settles,then i put it in park to try to avoid doing that.It done 1 time setting in a line at a drive thru and i was stopped in a turn and when i put it in neutral it made the noise,i guess by being in a turn the drive line was in a bind and going to neutral took the load off.
 
1 - 3 of 3 Posts
Top