Subaru Outback Forums banner
1 - 9 of 9 Posts

·
Registered
2015 Outback 2.5i Limited
Joined
·
23 Posts
Discussion Starter · #1 ·
I have a 2015 Outback 2.5i Limited. I just installed LED headlights. They come on when the light sensor is covered but the DRL’s do not come on at all.

Any ideas why they are not working?
 

·
Registered
Joined
·
10,474 Posts
wire up some turn signal DRL switchback LED turn signals. It solves the problem of any LED in a high beam running in DRL mode - when they work they usually only work at full output so they're too distracting for other drivers.

Here is one thread with some ideas.

 

·
Registered
2015 3.6R Limited w/ES
Joined
·
4,216 Posts
...Any ideas why they are not working?
Guess it's the same setup as my 3.6 and you've swapped out the high beam bulbs? If that's the case, then I'm glad to hear your LEDs don't work in DRL mode (some do in fact work at the reduced voltage) - I've seen several cars clearly running LEDs in their high beams - terrible. During the day you're driving around with your high beams on ALL THE TIME. Duh.
 

·
Registered
Joined
·
42 Posts
Is there a fix for this situation???
They won't come on when the parking brake is engaged.
(Manual transmission) automatic IDK...maybe won't come on until it's out of park?
I have a 02 with LED I installed and my DLR work just fine. Car running disengage parking brake
 

·
Registered
2015 Outback 2.5i Limited
Joined
·
23 Posts
Discussion Starter · #7 ·
I contacted the obviously Chinese manufacturer and they sent a link to Amazon for CANbus decoders. Installed them, still don’t work I know that the actual high beams come on so I’ll settle for that
 

·
Registered
2015 3.6R Limited w/ES
Joined
·
4,216 Posts
They won't come on when the parking brake is engaged.
(Manual transmission) automatic IDK...maybe won't come on until it's out of park?
I have a 02 with LED I installed and my DLR work just fine. Car running disengage parking brake
Some modules won't operate at all under the reduced voltage, as is the case here, others will flicker, but some will run just fine. The problem is that these LED modules, if they're on, always run at or near 100% power, reduced DRL voltage makes essentially no difference. So, you're cool with driving around with your high beams on during the day?

BTW, on Gen 5s, the DRLs are also easily disabled by either unplugging the resistor or swapping out the DRL relays with 4-pin SPST relays.
 

·
Registered
Joined
·
10,474 Posts
I contacted the obviously Chinese manufacturer and they sent a link to Amazon for CANbus decoders. Installed them, still don’t work I know that the actual high beams come on so I’ll settle for that
if you were wanting to change your turn signals to some LED type, the switchback ones that double as driving lights are pretty slick. That was going to be my next mod on the 2017 before I traded it in.

the ones listed in the thread I listed above are inexpensive... I was eyeing a more expensive version. I like the way it looked better than a dimmed LED in the high beam (Harder to do). The other option O was considering was the diodedynamics C lights that also can function as turn signals... that’s more involved. Figured I’d start with the easier one... never got around to it.

pics from that other thread.

stock DRL with one switchback LED running in DRL mode

495941


both switchback bulbs in DRL mode

495942


Turn signal on.... (nice and bright)

495943


Something to consider if you’re gonna do LED turn signals... $20 in bulbs and $18 in relays (to save the original ones if you modify them to power the DRL part)
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top