Subaru Outback Forums banner
1 - 5 of 5 Posts

·
Registered
2013 Subaru Outback Limited
Joined
·
17 Posts
Discussion Starter · #1 ·
I replaced the head gaskets with triple layer metal gaskets I purchased from Subaru. I now have engine rattle until the engine gains oil pressure, around 2 secs. When the engine sits for more than a few minutes, I have the noise on startup. Anyone had this experience?

2001 Outback 2.5 4 cyl.
 

·
Registered
2013 Subaru Outback Limited
Joined
·
17 Posts
Discussion Starter · #2 ·
One thing I failed to mention. When the car sits for more than a few minutes all the oil drains back into the oil pan. When I check the oil level shortly after the engine is shut down, the oil level is normal. After sitting for a while not being cranked, the oil level is over full.
 

·
Premium Member
(formerly) 03 H6 OBW , (presently) 06 WRX Sportwagon & 2021 Honda CR-V
Joined
·
19,173 Posts
I assume you mean, it wasn't doing this before the HG work, but is now right?

how many miles on the engine?

I doubt being 1/3 or 1/2 quart over is a problem. Much more and I've read it's possible for the crank to 'foam' the oil. Foamy oil will not pump/lubricate well. How overfull is it? Check the level before the first start of the day if possible.
 

·
Registered
2006 Outback 2.5i Limited 5MT, 1984 Porsche 944
Joined
·
276 Posts
I've never worked on a Subaru engine, but the ones I have worked on have had an anti-drain valve in the heads, usually in the form of a ball-valve. If they forgot to put these back in, it would cause the exact symptom you're having.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top