Subaru Outback Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
252 Posts
Discussion Starter #1
2007 OB basic 2.5i 4at 177k

Hello again, I have another problem I need to start addressing. I have a few lights on the dash, one is the CEL for an oil temp sensor that has a broken plug, the others are as follows; Er Lc in the mileage display area, an intermittent airbag light, and the cruise light flashes on and off. Is it possible there are all related to the can fault?

Backstory: from what I can tell, the car was hit in the front and the hood/ front bumper were both replaced, the radiator is a newer used one, the top of the core support was damaged and has been straightened out, the bottom of the core support doesn’t appear to have any damage.

From what I’ve read and researched is that this is a can lo fault and I’ve read that the wiring upfront could have been damaged in a collision? Am I on the right track?

Looking at the wiring up front, it is all intact with no cuts or chafes externally, I have yet to look into the loom.

My other thought, could it be a faulty component from the collision? Perhaps an airbag/collision sensor that’s faulty? Maybe it wasn’t replaced after the incident?


Sent from my iPhone using Tapatalk
 

·
On the Super Mod Squad
02 Pair: 3.0 VDC Wag & 2.5 Limited Sedan
Joined
·
26,212 Posts

·
Registered
Joined
·
252 Posts
Discussion Starter #3
After checking the codes through the dash, I have a C0111 and a C0108


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
252 Posts
Discussion Starter #4
I was able to clear the codes and they haven’t come back, I have replaced the wheel bearings up front which fixed the one code, I’m unsure about the other. I do still have the ER Lc code


Sent from my iPhone using Tapatalk
 
1 - 4 of 4 Posts
Top