Subaru Outback Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter #1
So I don't see any other posts from a search for ringland. Tonight I was checking all my fluids and deceided to unscrewed the oil filler cap. I was a little bummed to see smoke coming out. Pretty sure somethin is broken. Anyone else had this problem? I freaking love this car, despite the issues I've had.
 

·
Registered
Joined
·
1,029 Posts
We need a lot more information to be able to comment effectively. Was the engine running when you checked? Recently run? Hot or cold?

Oil level good?

Any other symptoms or observations to go with this?

If it was hot from just being run, a small wispy amount of smoke from the filler neck should be nothing to worry about. A certain amount of exhaust gets by the rings and into the crankcase, which is directly connected to the filler tube.

Why do you think something is broken?
 

·
Registered
Joined
·
45 Posts
Discussion Starter #3
I've checked it a few times. On a cold start there was no smoke but air pushing from the filler, which smelled like exhaust. When hot, same sitch bit you can see it. On startup when it's cold there's a slight tick that is fairly quiet and goes away when it's up to temp. Last week had the emmisions test done for registration and it passed....so I assume it isn't burning oil. The oil level is normal, no change since I changed the oil. The exhaust whines a bit under load at about 4500 rpms but probably unrelated, plus a common thing...I think.
 
1 - 3 of 3 Posts
About this Discussion
2 Replies
2 Participants
brttaft
Subaru Outback Forums
Welcome to the Subaru Outback Owners Forum, we have tons of information about your Subaru Outback, from a Subaru Outback Wiki to customer reviews.
Full Forum Listing
Top