Subaru Outback Forums banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 2 of 2 Posts

·
Registered
2008 Subaru Outback Limited LL Bean 2.5i
Joined
·
33 Posts
Discussion Starter · #1 ·
Hey all, got a few random questions. Any/all help and answers are appreciated!

Central Locking - Do these cars have a system that I can activate? By central I mean when I put the car into drive or hit a certain speed, the doors all lock themselves.

Sensor on passenger door - The rubber boot covered sensor that makes the light go on/off, is there a readily available replacement? I can't find any gen 3 OB's in the local yards yet.

I've got 103k on it, getting ready to do the timing belt/water pump, anything I should know/take into consideration? I just did the spark plugs and wires, just need to have the other half done. I did OEM NGK plugs and wires, nothing special. I'm also having the valve cover gaskets replaced because every single spark plug tube had oil in it, and I think one of the gaskets is letting oil out onto the exhaust, because I'm getting the notorious oil smell when stopped through the HVAC.

Thanks!
 

·
Registered
2011 Tacoma TRD Sport Double Cab Long Box
Joined
·
2,893 Posts
Hey all, got a few random questions. Any/all help and answers are appreciated!

Central Locking - Do these cars have a system that I can activate? By central I mean when I put the car into drive or hit a certain speed, the doors all lock themselves.

Sensor on passenger door - The rubber boot covered sensor that makes the light go on/off, is there a readily available replacement? I can't find any gen 3 OB's in the local yards yet.

I've got 103k on it, getting ready to do the timing belt/water pump, anything I should know/take into consideration? I just did the spark plugs and wires, just need to have the other half done. I did OEM NGK plugs and wires, nothing special. I'm also having the valve cover gaskets replaced because every single spark plug tube had oil in it, and I think one of the gaskets is letting oil out onto the exhaust, because I'm getting the notorious oil smell when stopped through the HVAC.

Thanks!
No central/automatic locking that I'm aware of.

Since you're mentioning a timing belt and plug wires, I'm assuming this is a 2.5L (Four Cylinder) LL Bean? For the timing belt, I'd do the belt, water pump, tensioners, everything. Don't want to take a chance on an interference engine!

As far as I know, valve cover gaskets are a fairly common issue with those engines.

You might try subaruonlineparts.com for that boot. If you can't find it in the catalog on their site, shoot them an email. They've always been very helpful for me and their prices are quite reasonable.
 
1 - 2 of 2 Posts
Top