Subaru Outback Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
178 Posts
Discussion Starter #1
Pressing the lock key and holding it on the second press, the lights Flash as if it was going to start up, but never does. Any ideas?
 

·
Registered
Joined
·
178 Posts
Discussion Starter #2
Just tried from inside the car. The instrument panel flashes like it's trying to start but doesn't have enough juice. I'm on my second battery and car doesn't have a problem starting normally.
 

·
Registered
Joined
·
178 Posts
Discussion Starter #5
I tried it again tonight and it actually started, but only ran for a second before shutting off. Weird.
 

·
Registered
Joined
·
2,204 Posts
I wonder if there's some sort of fault that's disabling the remote start. Besides keeping the doors closed, there may be other checks the system performs to decide if it's safe to start or continue to idle. Actually, come to think of it, there's a hood sensor (plunger switch on the left I think) specific to the RS system that might be worth checking (and make sure all your door jamb switches are working properly, although I'm sure the car would have made you aware of any problem there).
 

·
Registered
Joined
·
55 Posts
Have someone check your brakes. I've had the same issue on a previous car where the remote start would not work because the brake petal was just slightly in a different position from when it was originally installed. This will disable the remote start. They should be able to retune the setting so it doesn't happen.
 

·
Registered
Joined
·
527 Posts
Might want to check the hood button just next to the airbox, if it's loose or not making contact then it will prohibit the car from auto-starting.
 

·
Registered
Joined
·
178 Posts
Discussion Starter #11
I wonder if there's some sort of fault that's disabling the remote start. Besides keeping the doors closed, there may be other checks the system performs to decide if it's safe to start or continue to idle. Actually, come to think of it, there's a hood sensor (plunger switch on the left I think) specific to the RS system that might be worth checking (and make sure all your door jamb switches are working properly, although I'm sure the car would have made you aware of any problem there).
That's good advice. They all seem lined up and working.
 
1 - 12 of 12 Posts
Top