Subaru Outback Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Need some help! Was noticing a winding noise coming from the front of my 09 OB XT...sounded like a remote control car. Also noticed some spotting on my driveway. Looked underneath and long behold the rack and pinion was shot. Got that issue resolved and aligned but that winding noise is still there, any ideas as to what it might be? Also, whenever I'm at a complete stop and need to turn left my right tire(passenger side) feels like its skipping(not getting traction), any ideas as to what that may be? Weird thing is it doesnt always happen. More so on a long period of driving. Maybe diff oil needs replacing but looking for ideas.
 

·
Premium Member
(formerly) 03 H6 OBW , (presently) 06 WRX Sportwagon & 2021 Honda CR-V
Joined
·
18,754 Posts
you may have more than one problem.

look inside the power steering fluid tank, you may need a helper to trun the wheel and you may need to get your eye very close.

see if there are bubbles when idling, have helper turn the wheel - you may have air in the ps system. usually easy fix, do a search for more details.

is the car new to you? or, have these issues just appeard?, any work, wrecks or tire replacement before these symptoms came on? all 4 tires identical?


is the car a 5 spd?
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #3 ·
@1 Lucky Texan it is new to me. Had it for a month now. No accidents. Was not having that issue when turning left prior to now. Its weird to me how it happens occasionally. I bleed the PS system when I installed the rack and pinion. Only other issue is figuring out the clunk noise when going over a bumpy road. That could be bushings, strut, motor mount, axel, etc...so I know that I need to do process of elimination but the tire skipping is new to me. All tires are the same and its 5spd manual. Could it be the diff fluid or low tire pressure?
 

·
Registered
2005 OBXT Limited, VF37, STI intake, 5MT
Joined
·
1,610 Posts
Check the PS belt tension. In the extreme cold, my XT would do similar, but also get a "dead wheel" at low engine RPM. Fresh fluid, new elbow o-ring at the pump, and a belt tighten and it's quiet and firm.
 

·
Registered
2009 OB 2.5i 4EAT
Joined
·
301 Posts
@1 Lucky Texan it is new to me. Had it for a month now. No accidents. Was not having that issue when turning left prior to now. Its weird to me how it happens occasionally. I bleed the PS system when I installed the rack and pinion. Only other issue is figuring out the clunk noise when going over a bumpy road. That could be bushings, strut, motor mount, axel, etc...so I know that I need to do process of elimination but the tire skipping is new to me. All tires are the same and its 5spd manual. Could it be the diff fluid or low tire pressure?
How do you know the tire is skipping? Sound, steering wheel feedback?

I'd check your PS like Texan suggested, just to atleast rule it out, and it's very quick to check.

You could look into torque binding ( sticky under the Maintenance & Problems forum). Fill up your tires anyway.
 

·
Premium Member
(formerly) 03 H6 OBW , (presently) 06 WRX Sportwagon & 2021 Honda CR-V
Joined
·
18,754 Posts
5 spds seem to exhibit torque bind after they warm up.

See if you can turn tight circles on dry pavement smoothly when stone cold (less than 5 mins of driving after 4-6 + hours of sitting) vs bucking or grabbing feeling when warmed-up (over 15 mins driving).

DOH - beat by sternman
 

·
Registered
Joined
·
19,508 Posts
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top