Subaru Outback Forums banner

1 - 7 of 7 Posts

·
Registered
013 XV
Joined
·
163 Posts
Discussion Starter #1
I don't post so much here, but am a member and do browse. I have had a gallery here forever that I try to mostly only host pics of Subarus or offroad stuff in. But lately, each pic I post just says "pic pending approval". But they don't get approved, and the moderator I messaged said that I haven't been flagged or anything. . .

Gallery in question

help?
 

·
Registered
2014 OBW 3.6R Limited, 1997 OBW 2.5L Auto (sold, but not forgotten), and 1991 Ford F150
Joined
·
1,525 Posts
Similar problem here. I uploaded a photo three days ago and it's still showing a status of pending approval. In the recent past when the same status appeared, it was resolved in about 24 hours or less.

I wanted to use the photo in a post, so I finally uploaded it to Flickr today and linked to it there. Maybe "they" are trying to save storage space by making it so difficult we take our photos elsewhere.
 

·
Registered
013 XV
Joined
·
163 Posts
Discussion Starter #4
I guess it's good to be not the only one?

Weird stuff though, cuz all this time later, the last pic I uploaded is still waiting approval.


Fine. lol
 

·
Registered
Lawn ornament XT
Joined
·
14,362 Posts
Not every feature on the board works. You're already on the right track by posting pictures elsewhere and then linking them here.
 

·
Registered
2007 Outback XT
Joined
·
8 Posts
I'm having the same issue. Put in a request to the Mods, got a note from a mod saying "it's fixed". As of today, my one photo is still pending approval.
 

·
Registered
2014 OBW 3.6R Limited, 1997 OBW 2.5L Auto (sold, but not forgotten), and 1991 Ford F150
Joined
·
1,525 Posts
My latest photo uploaded 16-Oct is still showing pending approval. The thing is this whole pending approval status just started appearing a few months ago. I've uploaded photos here for years with no problem, but with photos I uploaded in August 2012 was the first time I got the status. Somebody must have changed something but nobody's talking. Makes one wonder if one had a paid membership if the problem would disappear?
 
1 - 7 of 7 Posts
Top