Subaru Outback Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
67 Posts
Discussion Starter #1
My D/S heated seat isn't working, which I know is most likely the seat bottom element. I'm headed to the pick-n-pull tomorrow to grab a bunch of things and I figured if I come across some heated seat elements that test good, I might as well grab them. The thing is how to test if they're good or not. The service manual is unclear on this. It gives test instructions but doesn't specify what the 4 wires on the heated seat connector actually do, nor does it specify the correct resistance values. Also, it mentions a thermistor, but doesn't really give much more info than that.

Also in terms of interchangeability, will I need one from an '05 like mine, or can '06-'09 work too.
 

·
Registered
Joined
·
604 Posts
Checked for continuity with an ohmmeter. They should be a complete circuit with some resistance. If it is an open circuit they have a broken grid wire.
 

·
Registered
Joined
·
604 Posts
Take both wires and connect an ohmmeter to them both, ground to one and positive to the other from the ohmmeter.
 

·
Registered
Joined
·
67 Posts
Discussion Starter #5
I checked **** near every Subaru in the junkyard, both drivers and passengers side, and I get 3 ohms from Pin 1-3. Nothing from 1-4, and nothing from 3-4. I have a hard time believing that all of them are faulty.
470876
 

·
Registered
Joined
·
375 Posts
On general principles, resistance of the heater should be somewhat less than 1 Ohm, as that would give 12 W heating at 12 V.
 

·
Registered
Joined
·
67 Posts
Discussion Starter #9
Ok figured it out. The 2005 service manual is completely wrong. The 2009 manual has far more information on the topic.

Here's what the 4 wires on the heated seat connector does.

Pins 1 & 3 - Heated seat element
Pins 2 & 4- Thermistor/temp sensor

The 2005 manual has you checking for continuity between pins 1 & 4 and 3 & 4 which makes literally no sense. These two circuits do not interface with each other at all. If you did get continuity between those pins you'd have a short. It's completely wrong.

Resistance for the element should be under 10 ohms. The thermistor should be between 1k and 200k ohms depending on temperature.

In the case of my car, my elements seem to be fine since I'm getting 7 ohms on both of them, and my problem is likely with the thermistor circuit. I'll have to verify this when I get the chance.
 
1 - 9 of 9 Posts
Top