Subaru Outback Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi everyone,

I recently purchases a 2000 Subaru Legacy Outback Sedan. The heated seat switches turn on and off; however, the seats are not heating up. Has anyone had any problems like this, and if so, where might the best place for me to start investigating be? I'd appreciate the community's input.

Thanks so much!
 

·
Registered
Joined
·
374 Posts
Hey Maveric09, welcome!

When I had my 02 OBW I had the same issue. The seats would remain cold even though the switch was in the "on" position. I never got around to fixing them, but I believe I read somewhere (but don't hold me to it) that over time sliding in and out of the seat would stress the heating element and could eventually cause it to break. It could also be a fuse or the connector under the seat simply came loose. For me the connector was all good and the fuses were fine too so I figured that the first theory could be correct. To fix it if you had my issue you would have to tear the seat apart IIRC. Haven't got a chance to test them in my 04 yet...been way to hot! :p

Also, here's another post on the issue. Inside are links to more threads to the issue. Good luck!
http://www.subaruoutback.org/forums/66-problems-maintenance/7505-need-advice-heated-seat-doesnt-work.html
And another:
http://www.subaruoutback.org/forums/80-electrical-electronics/35835-heated-seats-not-functioning.html
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Hey Maveric09, welcome!

When I had my 02 OBW I had the same issue. The seats would remain cold even though the switch was in the "on" position. I never got around to fixing them, but I believe I read somewhere (but don't hold me to it) that over time sliding in and out of the seat would stress the heating element and could eventually cause it to break. It could also be a fuse or the connector under the seat simply came loose. For me the connector was all good and the fuses were fine too so I figured that the first theory could be correct. To fix it if you had my issue you would have to tear the seat apart IIRC. Haven't got a chance to test them in my 04 yet...been way to hot! :p

Also, here's another post on the issue. Inside are links to more threads to the issue. Good luck!
http://www.subaruoutback.org/forums/66-problems-maintenance/7505-need-advice-heated-seat-doesnt-work.html
And another:
http://www.subaruoutback.org/forums/80-electrical-electronics/35835-heated-seats-not-functioning.html
Thanks cglock25. This is a great start. I figured there had to be information on the site, and this will help enormously. I just hope I don't have to take apart the seat. Like you, I may then choose to 'not' get around to it.
 

·
Registered
Joined
·
374 Posts
Maveric09 said:
Thanks cglock25. This is a great start. I figured there had to be information on the site, and this will help enormously. I just hope I don't have to take apart the seat. Like you, I may then choose to 'not' get around to it
You're welcome. This is an awesome site that has a TON of incredibly useful info from some very knowledgeable people. Good luck with the seat issue! Post back with your findings if you get a chance!
 
1 - 4 of 4 Posts
About this Discussion
3 Replies
2 Participants
H6Lancaster
Subaru Outback Forums
Welcome to the Subaru Outback Owners Forum, we have tons of information about your Subaru Outback, from a Subaru Outback Wiki to customer reviews.
Full Forum Listing
Top