Subaru Outback Forums banner

1 - 8 of 8 Posts

·
Registered
2014 2.5 Outback Premium CVT 72,000 mi (previous: 2012 OB 2.5 base 6-MT, totaled at 73,532mi)
Joined
·
534 Posts
Discussion Starter #1
So I changed the oil again today at 19k miles. 7551 miles since last change. First oil change was at about 4k miles, second about 11.5k. Used Subaru synthetic at 4k change (dealer) then Mobil 1 5W 30 after that. Using Bosch oil filters, was not impressed with Subaru filter dealer used, seemed like some cheap aftermarket.

This time I changed it pretty cold (only ran it about 4 minutes) so I wouldn't burn my hand again on the exhaust, and let it ALL drain out (until down to one drop every 15 seconds or so). When I was dumping the old oil back into the bottle (the 3rd fill in this engine), the sun hit the pan just right and it shone like heavily metallic paint, really seemed like a heavy load of metal on the whole bottom of the pan (pan was clean before).

I would expect this for the first oil change on a new engine, maybe some in the second one, but wonder if this is still normal for the 3rd? I've never owned a brand new car before, newest was my 05 OB, purchased @ 26k miles.

If the plug is magnetic, there were no flakes on the plug at all, totally clean. Does not consume a drop of oil ever. Should I worry?
 

·
Registered
Joined
·
1,142 Posts
Take some of the oil and send in for analysis. There are various companies who will do this you can find on the net.
Better yet ask your dealer if they will do it for you.
 

·
Registered
2014 2.5 Outback Premium CVT 72,000 mi (previous: 2012 OB 2.5 base 6-MT, totaled at 73,532mi)
Joined
·
534 Posts
Discussion Starter #3
Too late, oil already in the bottle to recycle, mixed with old diesel oil.
 

·
Registered
2012 limited, white, no moonroof or nav
Joined
·
1,698 Posts
Cut the old filter open. Check the media for glitter, chunks. (Cut the can about 1/2" from the mounting plate, big pipe cutter works best, or you can do it carefully with a dremel and a cutoff blade.) If there really is metal in the oil, there will be heavy concentrations in the filter. Good luck.
 

·
Registered
2014 2.5 Outback Premium CVT 72,000 mi (previous: 2012 OB 2.5 base 6-MT, totaled at 73,532mi)
Joined
·
534 Posts
Discussion Starter #6
At the next OC, I had a bunch of gunk come out of the filter, I think. At first I thought it was sludge, but after a day in the drain pan, it dried out a bit, and appeared to be super fine black particulate of some kind, caked together. Like black talc, caking. Could have been build up from the filter (I inverted the filter in the drain pan for a couple hours to let it drain), or could have plooped out of the engine oil drain, I cant be sure, didnt see the pile of goop until after I tossed the oil filter.

Now I'm about to change the oil again, (near 30k, 3600 on this OCI, two OC between last report here) will do an oil analysis this time, keep everything, cut the filter open, etc.

Should I let the dealer do it instead? They haven't been the greatest to work with, not sure of their willingness/competence to handle this.

Seems to be running fine, no weird noise, good mpg...
 

·
Registered
2014 2.5 Outback Premium CVT 72,000 mi (previous: 2012 OB 2.5 base 6-MT, totaled at 73,532mi)
Joined
·
534 Posts
Discussion Starter #8
No. One thing I am sure of was the pan was clean. Wiped it out with a rag, looked brand new and dry. Thanks.
 
1 - 8 of 8 Posts
Top