Subaru Outback Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
I'm having issues with hard start after a refueling, hesitation at takeoff, and slight cutout at parked idle/rough idle in gear (more pronounced while running a/c). Replaced Evap purge solenoid by charcoal canister, solenoid behind RH side of intake, PCV valve, fuel filter, plugs, and wires. I'm at a loss. '01 Limited, 2.5 non-turbo.
 

·
Registered
03 H6 OBW & 06 WRX Sportwagon
Joined
·
17,621 Posts
scanned ECU for pending codes?

any whooshing-type noise when removing gas cap?

do you stop fueling when the pump handle clicks off or continue to 'top off'? Does another driver 'top off' the tank?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
No whooshing sound, never top off, get a P1443, once in a while. Thought I had that fixed replacing the purge solenoid, but it came back on last night. My issue seems to have morphed somewhat to more of a hard start every time, and my wife says she had no issue when she fueled up the other day.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
Wondering if it could be a fuel supply issue. Apparently, Subaru doesn't supply fuel pressure info through the OBDII port? My scanner shows n/a for that line, anyway. As my P1443 is so intermittent, could one assume that it may just be a gas cap, and the hard start is a separate issue? Fuel pump getting weak? Seems like that should be a little more consistent, as well. I'm frustrated, and fear I've lost my objectivity in analyzing this one!
 

·
Registered
Joined
·
9 Posts
Discussion Starter #5
I have had this issue since I bought the car. Could it be the previous owner having topped it off?

I've seen comments on other posts where folks have weighed the charcoal canister. Should I do that, and if so, what is a "healthy weight?"
 

·
Registered
03 H6 OBW & 06 WRX Sportwagon
Joined
·
17,621 Posts
1 - 7 of 7 Posts
Top