Subaru Outback Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi,
Just picked up a used '17 Outback and can't get the Subaru homelink to work w/ my Liftmaster garage door opener. The owners manual is not clear on what to look for re the LEDs and they have changed from yesterday ( my first attempt) when they were a slowly flashing amber to a quickly flashing green today. No matter what the color, the opener does not signal a connection (flashing light) and the door doesn't operate. So... if anybody has any advice/info , etc., it would be greatly appreciated. I did clear ( I think )all the old codes from the car before I started, pushed buttons 1 and 3 for twenty seconds.
Thanks
 

·
Registered
2018 Outback Touring 3.6R
Joined
·
971 Posts
Homelink is a two step process. First you link the remote to the car, then you link the car to the opener receiver in your house. When you first link the remote, you should first erase any prior links. Do this by holding buttons 1 and 3 at the same time for 30 seconds.
 

·
Registered
2018 Outback Touring 2.5
Joined
·
35 Posts
All of my Liftmaster remotes are "rolling code" which means that the "standard" method of programming the Homelink remote does NOT work. Simply use the Liftmaster instructions instead. IIRC, this is just push the "Learn" button on your device/opener, then push and hold the desired remote button. Done!
 

·
Registered
2018 Outback Touring 2.5
Joined
·
20 Posts
I have a Liftmaster 8355 opener and all I did was push the Homelink button to get the orange light and then I pushed my remote button until the light turned green. That's all there was to it. I didn't have to use the learn button on the opener head unit.
 
1 - 4 of 4 Posts
Top