Subaru Outback Forums banner
  • Hey everyone! Enter your ride HERE to be a part of October's Outback of the Month Challenge!
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I am a new owner of a 2012 Subaru Outback 3.6R limited.

I bought this car used with only 10K miles on it.

The car has the Pioneer AVIC - X930BT.

Before you tell me to read the manual or search I would like you to know that I have tried my best and I am unable to find a solution.

The previous owner has connected his phone via bluetooth and I want to get rid of it as well as set his home address which I also want to change to mine.

The problem I'm having is that when I attempt to connect my phone via BlueTooth, when I go to the settings page, I am unable to click on a number of different settings, the only ones I able able to access are the audio settings, everything else is blackened out.

How can I fix this?

Also I have an iPhone 4s firmware ios6, and when I connect my phone via the usb cable it says my songs are playing but there is no sound coming out of the speakers? What could be the issue here?
 

·
Registered
'13 Outback Premium 6MT
Joined
·
110 Posts
Any luck sorting this out? My dad just got a new to him OB with an AVIC hu and most of the settings are grayed out just like yours.
 

·
Registered
2011 2.5 Limited Cypress Green
Joined
·
573 Posts
I think it's time to stop by an audio install shop for a consultation. I did a quick google search on the Pioneer model number and you may have to reset the HU's password among other options. Probably would be the easiest to have a pro give it a look.
 
1 - 3 of 3 Posts
Top