Subaru Outback Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
162 Posts
Discussion Starter #1
Hey Guys,

We've had our 2013 for a couple months now. This evening it did something I've never witnessed in any other car I've owned. I went into the garage to get a tool, and I heard an electrical humming sound coming from the Outback. The vehicle had been shut of for about 5 hours at this point. No key in the ignition. I followed the sound underneath the back end of the vehicle. I could feel a slight vibration when I touched the area where the fuel lines run in front of the gas tank. But this noise was way louder than any healthy fuel pump I've ever heard. A minute later, it stopped.

I grabbed the keys and turned the ignition to the the Run position to activate the fuel pump, and I did not hear the sound from earlier.

Has anyone else noticed this sound? Is it normal?

FWIW, this is a 4cyl with less than 3,000 miles.

Thanks for your help!
 

·
Registered
Joined
·
2,819 Posts

·
Registered
Joined
·
162 Posts
Discussion Starter #4

·
Registered
Joined
·
1 Posts
+1,000 Oh man, literally just decided to join if for no other reason than to thank this thread. Had my 2013 Outback since October, heard that noise 2-3 times and thought I was going nuts!
 

·
Registered
Joined
·
5 Posts
I have the same issue, i have ax1019 Subaru Forester. The Dealership where i bought the car dont know what i am talking about. This Guy i may call Mr. RH is working for 30 years he said and never heard of it i even video the issue. I wonder where in my super thick manual it said that noise is normal? Please help.
 

·
Registered
Joined
·
5 Posts
I have the same issue, i have a 2019 Subaru Forester Sport. The Dealership where i bought the car dont know what i am talking about. This Guy i may call Mr. R is working for 30 years he said and never heard of it i even video the noise issue. I wonder where in my super thick owners manual it said that noise is normal what page? Please help please advise.
 

·
Registered
Joined
·
162 Posts
Discussion Starter #8
I have no idea where it would be in your owners manual. But it's perfectly normal. If you hear a little humming noise (for less than 30 seconds) a few hours after the car has been turned off, then it's what's happening in the link above. because it's so short and happens long after the car ws turned off, it's very rare to hear. In 6 years, I've heard it maybe 8 or 10 times on my car. Startles me every time.
 

·
Registered
Joined
·
990 Posts
Right, as was mentioned in another thread page 8 of your owners manual describes the sound and the evap system operation.
 
1 - 10 of 10 Posts
Top