Subaru Outback Forums banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 5 of 5 Posts

·
Registered
2009 Subaru Outback 2.5i 5sp Manual
Joined
·
354 Posts
Discussion Starter · #1 ·
I have a 98 OBW 2.5l w/AT ~130k miles.

I have noticed what started off as a slight whining/humming noise from the rear. This would occur only at cruising speed/throttle. Just enough throttle to maintain speed. It was very faint and intermittent right around 50mph.

It has progressed, it is now much louder(I can hear it without having to turn off the radio).

Only when the car is in gear
At crusing throttle, or slight increase in speed.
Does not continue when I let off the throttle
Does not continue when the car is in N
Does not increase or decrease in volume or pitch when going around curves
Starts faintly at around 35 or 40mph, increases in volume with speed, at least up to 60mph.


There is also what almost sounds like a clunk or grind when I first start accelerating or moving slow in a parking lot. I assumed this was suspension/brake related. It does not always occur though. Seems to be from the driverside rear. Occurs when I am going straight, not while turning though

This morning a new noise started. It acts when the humming/whining noise is not there. It is a lower hum with vibration. I can feel the vibration in the seat, steeringwheel, dash, etc.

This occurs when you let off the throttle from a speed greater than about 40mph. It is rather obnoxious. I cannot tell where it is coming from though. It persists whether in gear or not


I had this all mapped out in my head but am sure I forgot to put something down if there is any more information I can give to help I will gladly do so. Any and all help will be greatly appreciated, as I am lost as to what it might be.

P.S. I drove in tight circles and figure 8's this morning when I got to work no noise or clunking anywhere.
 

·
Registered
2009 Subaru Outback 2.5i 5sp Manual
Joined
·
354 Posts
Discussion Starter · #2 ·
Also, the car had routine maintenance(every 30k miles) done by the local Subaru dealer where it was originally purchase. I bought it with 112k miles and have done all maintenance since. So it did not go in at 120k miles like it would have. I have not noticed any leaks other than motor oil(Valve cover gaskets) I am going to check diff fluid tonight.
 

·
Registered
Joined
·
22,802 Posts
I have a 3yr old in the back seat the cause of the Humming/Whining Noise is easy to spot. LOL

Diff gear oil check it. Next possible thing is either a exhaust leak or a wheel bearing thats starting to fail. Wheel bearings basically sound like really bad noisy tires only you tend to notice its only one tire making all the racket.
 

·
Premium Member
03 H6 OBW & 06 WRX Sportwagon
Joined
·
18,136 Posts
it does seem there can be 2-3 failure modes for our wheel bearings and many normally common symptoms (like change in sound on curves L vs R) are not always present. I detected a bad bearing on my WRX by shifting the wheel up-down (rocking it from the 12 o'clock to 6 o'clock positions) and it moved about 1-2mm. the other side was solid. No noise.

You should probably consider checking for a frozen u-joint and bad carrier bearing too. Those sound would be more central to the car.
 
1 - 5 of 5 Posts
Top