Subaru Outback Forums banner

1 - 10 of 10 Posts

·
Registered
'04 OB Wagon
Joined
·
81 Posts
Discussion Starter #1
My '04 Outback wagon H6 has a coolant smell outside of the vehicle when it is running. I carefully checked, but there does not appear to be a coolant leak. There's 4,700 miles on it and the level of the coolant does not seem to be going down. Has anyone else encountered this? I don't smell it when I'm inside the vehicle.

Kurt
 

·
Registered
'04 Subaru Impreza Outback Sport H-4 4EAT Platinum Silver Metallic
Joined
·
195 Posts
I have about half that mileage on my OBS, so not much difference. Different engine though. I guess I could say it has a similar smell sometimes, or whenever I purposely try to see if it has any smells coming from the engine bay. I keep thinking it runs hotter than it should, even though the temperature gauge seems to show it is normal (bottom of the thermometer symbol).

Thing is, I'd describe the smell as being a variety, not just coolant. Could just be the newness. I think it has a lot to do with all the heat eminating out of there. Front fender wells can be very hot to the touch just from warming the car up just letting it sit parked idling for 5 minutes (this being ambient air temp of 80F).

Oh, and I also still get the awful sulfur smell fromt he exhaust. Can't seem to get a good enough batch of gas to clear that up (posted message about that just before replying here). Hoping the catalytic converter is okay.
 

·
Superb Moderator, ,
MY12 WRX, MY07 FXT
Joined
·
6,186 Posts
Depending on conditions, my wife's Baja has had that smell off and on also. I found it more often when elevation changes were quick and back and forth. I have never seen coolant but I smelled it. Maybe when it goes into the resevoir and then back into the radiator after changes in pressure? Brian
 

·
Registered
2004 Legacy Outback
Joined
·
17 Posts
I too have a smelly 04 Legacy Outback. I have around 4600 miles on it. I see no leaking of any fluids....I'd say its the newness burning off.
 

·
Registered
2004 Outback 35th Aniversary Wagon H6-3.0
Joined
·
7 Posts
I have a 2004 H6-3.0 and have the coolant smell as well. If it is a leak, it is really small.

I smell it when I am sitting in traffic (window down), and also when I park it (walk near front of car).

I did notice that the overflow bottle is not sealed like a GM or other car. There is a cap in the top, but a hole is cut into the bottle and a hose is run directly into the bottle without any type of adaptor or way to seal the bottle. Does everyone else who smells antifreeze have the same bottle design?
 

·
Superb Moderator, ,
MY12 WRX, MY07 FXT
Joined
·
6,186 Posts
Yes, the same bottle design, almost open to the atmosphere. Brian
 

·
Registered
'04 OB Wagon
Joined
·
81 Posts
Discussion Starter #8
I agree with 96impala that the cause is probably from the open area where the hose goes into the reservoir bottle. I was sniffing around and that's apparently where the smell is coming from.
 

·
Registered
02 OB sport, 2.5, 5MT, WRX seats/catback/rear bar, Hellas, Home Despot CAI and roof rack
Joined
·
1,572 Posts
most mfgrs specify when hot, which makes sense as that's when it's at operating level. on many reservoir bottles, letters specifying hot are molded into the plastic. not sure abt your tho. O-manual says what???
 
1 - 10 of 10 Posts
Top