Subaru Outback Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter #1
Interior Light bulb blew so I replaced it - with a 10w bulb as the location of the lamp means it is quite useless for front seat passengers. Now everything is fine except the light does not come on when I unlock with the keyfob!!! It used to do it before so why not now?

Any ideas?
 

·
Registered
Joined
·
16,296 Posts
Model year?

Does the ceiling/dome light come on when the ceiling fixture switch is set to ON? Does the light come on when a door is opened (with the switch set to "door" -- see Owners Manual if unsure).

When the keyfob is used to unlock, does the ring around the ignition key come on?
 

·
Registered
Joined
·
33 Posts
Discussion Starter #3
2006 3.0R - the dome light functions perfectly apart from when unlocked, when it should come on. I'll check the ring tomorrow.
 

·
Registered
Joined
·
16,296 Posts
The dome light in the 2006 is controlled by the Body Integrated Unit. The BIU turns the light on when a door opens, and controls the dim down when the door is closed. The BIU also controls the ignition key light ring, and I believe should turn it on when the driver door is opened. So if the dome and key ring lights works when the driver door is opened the replacement bulb and the BIU etc are working properly.

The issue then is related only to the keyless entry. When using the fob to lock or unlock, do the turn signal lights flash? Does the "buzzer" sound?
 

·
Registered
Joined
·
33 Posts
Discussion Starter #5
I press the button on the fob, doors unlock, turn signals flash, but no light inside the car and red key ring is off.
On opening the door the dome lamp comes on as does the red key ring.
Lamp fades out normally on start and on locking.
Four flashes of turn signals on locking. The rear trunk lamp works fine also.
There is no buzzer (this is a UK car), although occasionally just on or after starting the engine there is a loud chime that does not occur in any other circumstances - the purpose of which I have never worked out. This chime is different to the seat belt warning which is an annoying high pitch whine.

Incidentally, the replacement bulb is 10w as opposed to the 8w that blew – I wanted a bit more illumination as position of the dome lamp is somewhat ridiculous as it appears to be mainly for rear seat passengers! I find it astonishing they did not think of having the map lights come on at the same time. I live in a rural area and winter mornings & evenings are very dark.
 

·
Registered
Joined
·
16,296 Posts
I press the button on the fob, doors unlock, turn signals flash, but no light inside the car and red key ring is off.
On opening the door the dome lamp comes on as does the red key ring.
Same for my 07. Looks as if all is normal except the BIU isn't turning on the interior dome light when the fob is used. (The fact that the turn signals flash would appear to confirm that the keyless entry to BIU communications is functioning.)

Four flashes of turn signals on locking.
This is different. On my North American 07, there's only one, single flash of the turn signal lights when locking with the fob. Also, when locking with a door ajar, there's five flashes. Not sure what the four flashes is about -- does your Owners Manual have any information about this?

I can't see how the 10 Watt bulb could affect it, but who knows -- perhaps a trial with the specified 8 Watt version might be warranted.

If the light did come on with the fob use before, and doesn't now, it's a puzzle I don't have an answer to at this time (especially as there might be some differences between U.K. and North American models).
 

·
Registered
Joined
·
33 Posts
Discussion Starter #7
It is indeed a conundrum - a most annoying one at that as it worked fine before the bulb change.
I just had a blown headlight bulb also, and that was not simple either as the crappy plastic moulding holding the spring clip broke.

Thanks for your input.
Mark.
 

·
Registered
Joined
·
48 Posts
I had a 10w bulb in my dome that worked for a few weeks and then went on intermittant status until I replaced it with the 8w bulb from the dealer. No problems with the new one thus far.
 

·
Registered
Joined
·
33 Posts
Discussion Starter #9
Now that is interesting. I think the map light/trunk bulbs may be the same as the dome. I shall pull one out and try it to see if it fixes it.
 

·
Registered
Joined
·
33 Posts
Discussion Starter #11
I was worried about that too, but it actually comes off quite easily. Use a wide blade screwdriver to gently prise off the lens working from the opposite end to where the switch panel is.
 

·
Registered
Joined
·
514 Posts
Me thinks....

...it's the bulb.:17:

I think there is something with the new bulb which causes intermittent problems, something like a loose filament within the bulb; the end contacts not making contact every time; etc.:17:

Since everything was apparently FINE BEFORE you switched bulbs, now, right after switching, it all went haywire, I don't think that is coincidence!:17:

Good luck, I hope another bulb just happens to solve your problem.

One bad thing about all these computerized vehicles is, when something like this DOESN'T WORK, what does one blame it on, how does one go about troubleshooting a single light bulb working before, now not working or working intermittently!:17:

You need a degree in electrical engineering and in computerized systems so you can change a simple light bulb.:17:

:confused:I DO SUPPOSE IT COULD BE THE RESULT OF A MASSIVE SOLAR FLARE!:gasp: :17:
 
1 - 12 of 12 Posts
About this Discussion
11 Replies
5 Participants
Saint J VT
Subaru Outback Forums
Welcome to the Subaru Outback Owners Forum, we have tons of information about your Subaru Outback, from a Subaru Outback Wiki to customer reviews.
Full Forum Listing
Top