Subaru Outback Forums banner

1 - 6 of 6 Posts

·
Registered
2010 Forester
Joined
·
63 Posts
Discussion Starter #1
2000 OBW - power steering pump is kind of loud - not normal anyway. Fluid is at level... should I first try and replace the filter or just go for the pump right away?

Any past issues?

thanks,
 

·
Premium Member
03 H6 OBW & 06 WRX Sportwagon
Joined
·
17,826 Posts

·
Registered
Onyx, 2008 LL Bean 3.0R and 2017 Honda Civic Hatchback Sport Touring
Joined
·
4,111 Posts
What kind of loud? A whirring noise that increases with the throttle could be due to air in the system as noted by 1 Lucky Texan above.

A squeaking noise could be a bad or maladjusted belt.

A grinding noise could be spent pulley bearings.

How does the steering feel? Is it tough to turn the wheel at certain speeds, times (cold car vs. warmed up)? Does the wheel jerk? Does it make more noise in reverse or forward? More noise when turned farther one way than the other? Is it an H6 (6 cyl.) or H4 (2.5 L, 4 cyl.)? How many miles on it?

These cars have pretty reliable steering pumps and replacement is usually the last course of action. If you decide to replace it, DO NOT use an auto parts store "OEM equivalent" or "OEM compatible" pump. Pay a dealership or on-line Subaru parts supplier for the real deal, or get a used one from a junk yard or eBay.
 

·
Registered
2010 Forester
Joined
·
63 Posts
Discussion Starter #4
It's the whirring noise increasing with the throttle... and I was going to mention "fuming" fluid in the res tank... but just kept my mouth shot. I'll look into this today or tomorrow before I commit to a new pump.

thanks!
 

·
Registered
Onyx, 2008 LL Bean 3.0R and 2017 Honda Civic Hatchback Sport Touring
Joined
·
4,111 Posts
Don't buy the pump. There is a simple and inexpensive fix found in 1 Lucky Texan's link above or by searching this forum that involves replacing an O-ring in your existing pump that will eliminate the whirring noise and more than likely make your pump as good as new. If you decide to do the O-ring fix, be sure to order the ring(s) from a dealership or OEM parts supplier.

Although the fluid's behavior in the reservoir points to the O-ring fix for air getting into the PS system, be sure the noise is not coming from your alternator. It makes a similar whirring noise when it is failing. Do you have any strange electrical symptoms or dashboard warning lights? You can isolate the noise using a mechanic's stethoscope or a large screwdriver carefully placed against each component (PS pump, alternator, etc.) while holding the handle up to your ear.
 

·
Registered
2010 Forester
Joined
·
63 Posts
Discussion Starter #6
Don't buy the pump. There is a simple and inexpensive fix found in 1 Lucky Texan's link above or by searching this forum that involves replacing an O-ring in your existing pump that will eliminate the whirring noise and more than likely make your pump as good as new.
I know, thanks... I should of thought about it before - I did take everything apart when I was replacing HG's and even though the noise is not new, was there before I never thought about looking into the problem until now.

O-ring should be no brainer - funny things is I did replace well used o-rings on the engine coolant by-pass pipe - o-rings that looked and felt more like plastic washers... and valve cover seals that felt more like plastic. The car is 13 years old and after 270,000 miles it might need a new gasket or an o-ring here and there.

thanks again,
 
1 - 6 of 6 Posts
Top