Subaru Outback Forums banner

Messed with Air Filter, Now Intake is Quiet?!

2855 Views 4 Replies 4 Participants Last post by  Glennda5id
Hi guys. Back when I bought my Sube in Feb, I changed out the air filter for a new one. After putting it in, the sound of it driving sounded totally different! It had almost a throaty, loud hum when pushing down the gas pedal, apparently coming from the intake, and just sounded great. I didn't touch it again, until today, when I went to just see how clean/dirty it was, make sure nothing crazy was jammed in there, etc. Ya know, just normal maintenance and routine.

So I pulled the filter, vacuumed it quickly to get some dead bugs out, and put it back in. Everything is together correctly - tightly sealed, locks down, bolts tightened. But now, for some reason, it is so quiet again, just like how it was before I replaced the filter when I first bought it! I am not one of those people who like a quiet car - I want that throaty hum back! Any idea what exactly happened?
1 - 5 of 5 Posts

· Registered
2011 Tacoma TRD Sport Double Cab Long Box
Joined
·
2,824 Posts
if the filter box does not seal well it can cause a different , louder, sound. re-seating the box apparently corrected this problem.
This.

My '04 H6 gets different noises if I don't have the box seated perfectly. Once, it got a bit of a whistle-like noise that made it sound like it had a turbo.
 

· Registered
2002 Subaru Outback Limited - 2.5 L Boxer H4 - 5 Speed Manual
Joined
·
338 Posts
Discussion Starter · #4 ·
Aw bummer. So does that mean that sound was caused by an actual problem? I went out and bought another filter tonight, waste of money haha.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top