Subaru Outback Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
So I bought a 99 OBW yesterday with 220k on it for a few hundred bucks. The guy said it was driving fine for a while but started getting hard to go into reverse. After a few days it quit going into any gear whether the car is running or not clutch in or out. I inspected the linkage from the top side yesterday but haven’t been able to get under the car yet and really check it. It does seem to have some up and down play on the shifter. Did a lil searching but I didn’t find any similar issues. 1 or 2 gears I would think synchros but all of them? Any help is appreciated.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Shift fork I thought might be a possibility. I checked the linkage today but it all appears to be ok and the vertical play in the shifter is just the rubber bushing at the back so that’s nothing major.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
99 OBW 5MT no gears

So I bought a 99 OBW a few days ago with 220k on it for a few hundred bucks. The guy said it was driving fine for a while but started getting hard to go into reverse. After a few days it quit going into any gear whether the car is running or not clutch in or out. I inspected the linkage but don’t see any major issues. I’m leaning towards shift fork but was wondering if anyone had anymore insight or tricks to try before I pulled the trans. Did a lil searching but I didn’t find any post with similar issues. Any help is appreciated.
 

·
Registered
2008 OB Limited 2.5i, Portland OR USA
Joined
·
6,124 Posts
Definitely clutch issues. And given the linkage looked OK to you, you'll have to open it up to get any further seeing what you're needing for repairs.
 

·
Registered
03 H6 OBW & 06 WRX Sportwagon
Joined
·
17,619 Posts
maybe cracked clutch fork? not a 'rare' failure. Starts with reverse problems, then needs more pedal travel, then fails completely. you can find pics on-line.

but, from what I've read, should be able to shift w/engine-off....?
 

·
On the Super Mod Squad
2002 Pair: 3.0 VDC Wag & 2.5 Limited Sedan
Joined
·
26,195 Posts
So I bought a 99 OBW a few days ago with 220k on it for a few hundred bucks. The guy said it was driving fine for a while but started getting hard to go into reverse. After a few days it quit going into any gear whether the car is running or not clutch in or out. I inspected the linkage but don’t see any major issues. I’m leaning towards shift fork but was wondering if anyone had anymore insight or tricks to try before I pulled the trans. Did a lil searching but I didn’t find any post with similar issues. Any help is appreciated.
merged threads.
 
1 - 7 of 7 Posts
Top