Subaru Outback Forums banner

1 - 5 of 5 Posts

·
Registered
Crystal White 2021 Onyx XT
Joined
·
62 Posts
Discussion Starter #1
This morning all was great, then this evening when I turned my Outback on, no phone connection, “no biggie” I thought.
‘I tried to hook up via my IPhone, nothing, then I tried using the device management, it said “initializing “, then it went back to Home Screen.

I then noticed the Starling app on the Home Screen was greyed out. Tried everything I could think of with no luck.

Any ideas besides going or calling dealer?
 

·
Premium Member
2020 Onyx
Joined
·
7,672 Posts
As lame as it sounds, if a reboot doesn't help sometimes disconnecting the car's battery (negative terminal) for a little while fixes these weird issues for some users - sometimes with no re-occurrence of the problem. Still you should document this event, what you did to resolve it, and if it happens again (or if it won't get better) take it to the dealer.
 

·
Registered
20 Outback Premium
Joined
·
1,778 Posts
This morning all was great, then this evening when I turned my Outback on, no phone connection, “no biggie” I thought.
‘I tried to hook up via my IPhone, nothing, then I tried using the device management, it said “initializing “, then it went back to Home Screen.

I then noticed the Starling app on the Home Screen was greyed out. Tried everything I could think of with no luck.

Any ideas besides going or calling dealer?
I’ve had similar issues twice in the last three weeks, both times the fix was rebooting the phone. Sometimes we blame the car when the issue is really the phone.
 

·
Registered
Crystal White 2021 Onyx XT
Joined
·
62 Posts
Discussion Starter #4
I’ve had similar issues twice in the last three weeks, both times the fix was rebooting the phone. Sometimes we blame the car when the issue is really the phone.
Did absolutely nothing, started it this morning, everything was back to normal,,,,,,,,,,
 

·
Registered
Joined
·
3 Posts
This happened to me this morning. It followed an accidental shut down after a remote start. (Got in car, put foot down on brake but was actually the accelerator while going to push the button, quickly let off of the accelerator, car turned off... just a hiccup I’ve done it once before. Got the star link notifications that the car had experienced an unexpected shut down... check the status of your car, etc....) either way star link grayed out, bluetooth not connecting. Phone restart didn’t help, neither did a car restart or turning on and off the display. Really really annoying. Couldn’t use my Bluetooth audio at all yesterday.
 
1 - 5 of 5 Posts
Top