Subaru Outback Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello all, I have a problem with the nav on my subaru, I have a iphone 4 with ios6, and I now can connect to messaging since in now supports MAP.(before with ios5 I couldn't) but....I see no messages in the messaging screen page, I select send messages and it says, "retrieving messages" but nothing shows up( and I am sitting still, I have settings under show notifications "on" any help here, I have tried deleting phone and re-pairing with no luck...any takers?? thanks in advance, please help
 

·
Registered
Joined
·
351 Posts
Hello all, I have a problem with the nav on my subaru, I have a iphone 4 with ios6, and I now can connect to messaging since in now supports MAP.(before with ios5 I couldn't) but....I see no messages in the messaging screen page, I select send messages and it says, "retrieving messages" but nothing shows up( and I am sitting still, I have settings under show notifications "on" any help here, I have tried deleting phone and re-pairing with no luck...any takers?? thanks in advance, please help
I have sporadic luck receiving messages with "Show Notifications" and no luck sending any of the canned messages back.
 
1 - 2 of 2 Posts
About this Discussion
1 Reply
2 Participants
imwjl
Subaru Outback Forums
Welcome to the Subaru Outback Owners Forum, we have tons of information about your Subaru Outback, from a Subaru Outback Wiki to customer reviews.
Full Forum Listing
Top