Subaru Outback Forums banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 6 of 6 Posts

·
Registered
1995 2.2 Auto Legacy Sedan
Joined
·
142 Posts
Discussion Starter · #1 ·
Trying to mount the adapter for the engine stand and none of the 100 nuts, bolts or studs I have will work.What is the nut size for the two bottom studs on the H6 and what bolt size would I need for the top of the engine to mount the adapter for the engine stand?
Thanks,
 

·
Premium Member
01 VDC, 05 R Sedan, 06 BAJA EJ257
Joined
·
15,505 Posts
I just use the nuts and bolts that came off the engine. They are long enough.

It a 12mm thread and pitch is 1.25 I believe.
 

·
Registered
06 OBW 2.5, 05 Forester, had 03 H6 OBW
Joined
·
5,948 Posts
Had to break out the taps and dies on mine just last night, 10mm x 1.25 on my '03 H6.

Something funky happened upon putting in my starter bolt, part of a trans swap.
Bolt turned in a few turns fingertight, so I know I didn't cross-thread it, started to turn it with a 1/4 ratchet, few more turns, then it suddenly got really tight.

Spun it out, yep, some AL stuck in the threads.

Managed to look in the hole, was lined up correctly, tried to thread a bolt in backwards from the other side, couldn't get it to start, fallback plan was to use a piece of slightly smaller all-thread.

I spent about 1.5 hrs 'chasing' the threads with the starter bolt, after turning the end of the bolt into a tap.
 

·
Registered
1995 2.2 Auto Legacy Sedan
Joined
·
142 Posts
Discussion Starter · #5 ·
Thanks for the bolt specs fellas. I will finally have it on the stand tomorrow.
 

·
Registered
1995 2.2 Auto Legacy Sedan
Joined
·
142 Posts
Discussion Starter · #6 ·
Success. Engine is on the stand.Thanks again,
 
1 - 6 of 6 Posts
Top