Subaru Outback Forums banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 6 of 6 Posts

·
Registered
2010 Subaru Outback 2.5i Premium
Joined
·
2 Posts
Discussion Starter #1
Hi,

New to the site. Have just bought a 2010 Outback with 35k miles and am really loving it.

I have just one question. Never having had an AWD or 4x4 (or Subaru for that matter) car I notice a noise coming from the rear of the car when accelerating either left or right from a standstill. So at a stop sign when I accelerate hard turning either left or right there is a 'brrrrrr' sound coming from the rear. It sounds and feels like a vibration, but I can't determine if it's the rear wheels trying to gain traction or something more mechanically wrong? The sound only lasts 1 or 2 seconds and it does not make the sound when accelerating in a straight line, just when turning.

I have tried to find a similar problem on an earlier thread, but nothing seems to match. So, is it a normal Subaru quirk or a potential issue I need a dealer to check?

Thanks for any advice
Al
 

·
Registered
2013 OB 2.5
Joined
·
139 Posts
Hi,

New to the site. Have just bought a 2010 Outback with 35k miles and am really loving it.

I have just one question. Never having had an AWD or 4x4 (or Subaru for that matter) car I notice a noise coming from the rear of the car when accelerating either left or right from a standstill. So at a stop sign when I accelerate hard turning either left or right there is a 'brrrrrr' sound coming from the rear. It sounds and feels like a vibration, but I can't determine if it's the rear wheels trying to gain traction or something more mechanically wrong? The sound only lasts 1 or 2 seconds and it does not make the sound when accelerating in a straight line, just when turning.

I have tried to find a similar problem on an earlier thread, but nothing seems to match. So, is it a normal Subaru quirk or a potential issue I need a dealer to check?

Thanks for any advice
Al
If we're talking about the same thing, I get this noise too on my 2011 2.5 OB ... this has been reported in other threads such as:

http://www.subaruoutback.org/forums...nt-sound-rear-end-when-turning-low-speed.html
 

·
Registered
2010 outback. base 2.5
Joined
·
1,969 Posts
My 10 does it, although I had the front and rear diff oil replaced recently I 'm not sure if it still does it.
 

·
Registered
2016 Outback 2.5i Premium w/nav/eye
Joined
·
366 Posts
beaten to death...apprantly it is normal....mine does it as well...
 

·
Registered
2019 Forester Sport. Love the Orange.
Joined
·
4,018 Posts
If you are still truly worried at 35Kmi you can still purchase the extended factory warranty and not be concerned for another 65Kmi.
 

·
Registered
2010 Subaru Outback 2.5i Premium
Joined
·
2 Posts
Discussion Starter #6
Thanks so much for the very helpful replies. Clearly I was looking in the wrong place/using the wrong terms when seeing if I could find prior posts. Computers are not my friends.

I'll replace the oil and generally not worry about the situation. I have extra warranty coverage until 125,000 so I will sleep easy.

Great car though :cool:
 
1 - 6 of 6 Posts
Top