Subaru Outback Forums banner
1 - 3 of 3 Posts

·
Registered
2006 OB 2.5i Limited
Joined
·
23 Posts
Discussion Starter · #1 ·
Hi, I'm new to Subaru's & AWD cars. I pick up a '06 2.5i Limited last year and love it. I had a little accident over tightening a new oil pressure sensor and cracked the head this summer. Long story short, I've replaced/rebuilt some used heads and changed every seal I could think of while I had the engine out including clutch/flywheel (first time pulling out any motor; very fun build on a boxer).

Anywho, I still can't pinpoint why I'm still having this issues with the 1st gear even before I've changed clutch and flywheel. Every manual vehicle I've owned (mainly FWD cars) would want to move slightly forward on a flat surface if the clutch is slowly release to the grabbing point without the gas pedal making it easy to drive smoothly when balancing with gas pedal. With this car its a very short in 1st gear at the grabbing point and it will shutter like it wants to stall. I would have to ride the clutch more on 1st gear for a smoother ride. Every other gear shift fine. Is this normal for Subaru's because of the AWD and being a heavier car I'm assuming its more load trying to move all 4 wheels as opposed to 1 or 2 wheels like FWD cars.

P.S. This issue was the same before I changed the clutch/flywheel. Next would be the Clutch Master/Slave which is not leaking btw but I just want a more easier drive in the city or stop and go traffic without riding the clutch so much.
 

·
Registered
2006 OB 2.5i Limited
Joined
·
23 Posts
Discussion Starter · #3 ·
Perhaps the flywheel needs resurfacing or the pilot bearing is going bad.
Thats what I thought at first so when I had the motor out for my rebuild I changed everything new. Clutch/flywheel/pilot bearings the whole 9 yards while I was accessable. So I think I can rule that out since its all new.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top