Subaru Outback Forums banner

1 - 8 of 8 Posts

·
Registered
First car was an 02 or 01 saturn s series it was the base model but it was manual and the SOHC was murdered by a deer at 412000 km dubbed it the super launch. virtually indestructable other than the
Joined
·
5 Posts
Discussion Starter #1
Hey so i bought an 03 outback wagon on friday it's a 2.5 4 cyl manual with 233000 km on it (I live in canada) and somehow I am getting the P0305 code that says cylinder 5... I also have the P0300 P0303 and P0457 I was driving through toronto rush hour traffic when the light came on (did not help the temper with traffic as I am not one to venture in the city) this is my first subaru and I don't know how important the check engine light is, I used to drive a silverado and the light was always on because of the notorious GM electrical gremlins. any help or advice would be greatly appreciated so far I am loving this car, it has everything! I hadn't even heard of heated wipers until I bought it! it doesn't feel like there is any loss of power or a rough idle either, other than the piston slap when it's cold it runs very smoothly.
 

·
On the Super Mod Squad
2002 Pair: 3.0 VDC Wag & 2.5 Limited Sedan
Joined
·
25,340 Posts
p0457 is a EVAP code (very small vacuum leak).

p0300 is multiple generic misfires. (but not enough to make 2 or more: 301,302,303,304,.... I think the p0300 maybe typical of all).

p0303 cylinder 3 misfire

p0305 ...should only be on 6 cylinder engines.

I am thinking you have electrical grounds problems around the engine. and it is confusing the ECU with its variety giving you the 305.
(maybe a extra short in that p0300 for extra weirdness).

edit: and is a p0300 a code on any subaru??? (I have only seen it on other makes).

how is the battery,...battery wires, alternator? (the original good subaru factory alternator should say Mitsbubishi USA).

@plain OM .. @brucep ?
 

·
Registered
First car was an 02 or 01 saturn s series it was the base model but it was manual and the SOHC was murdered by a deer at 412000 km dubbed it the super launch. virtually indestructable other than the
Joined
·
5 Posts
Discussion Starter #3
I'm posting a couple pictures here that i took before work, i really hope its just electrical. Thanks for the help by the way I appreciate it :) I'll be working on it tonight after work and hopefully I'll get it sorted out. It does have the Mitsubishi alternator and the battery connectors look good
 

·
Registered
07 OBW 2.5i 4EAT; Eastern Ontario, Canada
Joined
·
16,491 Posts
P0300? I know it's been mentioned here before, but I don't recall ever seeing it in the FSM's I have for 2nd and 3rd Gens.

And sort of strange that the ECU for a 4-cyl would even have something like the P0305 available to display. Perhaps the code reader being used is problematic.

As suggested, electrical system seems a good place to start.
 

·
Registered
First car was an 02 or 01 saturn s series it was the base model but it was manual and the SOHC was murdered by a deer at 412000 km dubbed it the super launch. virtually indestructable other than the
Joined
·
5 Posts
Discussion Starter #5
Looks like my data for my phone is about used up lol I'll upload the pictures to my laptop and use that to upload them, i can take a video of it running too so you can hear it
 

·
Registered
First car was an 02 or 01 saturn s series it was the base model but it was manual and the SOHC was murdered by a deer at 412000 km dubbed it the super launch. virtually indestructable other than the
Joined
·
5 Posts
Discussion Starter #6
Never would have thought of the code reader! I'll see if i can borrow my buddy's so i can compare
 

·
I simply cannot abide useless people.
2006 2.5i and 2002 3.0 wagons.
Joined
·
12,151 Posts
Never would have thought of the code reader! I'll see if i can borrow my buddy's so i can compare
Make a few more post here or somewhere. Need 10 posts to attach pics due to our forums anti-spambot software.
 

·
On the Super Mod Squad
2002 Pair: 3.0 VDC Wag & 2.5 Limited Sedan
Joined
·
25,340 Posts
Make a few more post here or somewhere. Need 10 posts to attach pics due to our forums anti-spambot software.
should be able to "attach files/ pics" with less then 10 posts,

but not "link" them with less then 10 posts. (linking things like photos on other sites, or cricket match spammy things),

and no "private messages" with less then 15.
 
1 - 8 of 8 Posts
Top