Subaru Outback Forums banner

41 - 45 of 45 Posts

·
Registered
2007 Outback
Joined
·
164 Posts
Discussion Starter #41
481880

i see the green (o2s2 trim) has some fluctuation...

i suppose that (in the legend below the graph) the four at the bottom belong to the front o2 sensor (o2s1, air fuel meter) and the o2se is the second right?
 

·
Registered
2007 Outback
Joined
·
164 Posts
Discussion Starter #42
uhm... i think i found the culprit...

but also i wanted to mention something first... this car used to give me in totally flat highway at 60mph 28-29mph, after i installed the second air cleaner element charcoal stuff... now i get 33-37mpg, measured exactly at the same part of the road at the same speed, it was very noticeable :oops:.

and the suspect of the p0420 code....
 

·
Registered
2005 Outback VDC limited 3.0r
Joined
·
631 Posts
uhm... i think i found the culprit...

but also i wanted to mention something first... this car used to give me in totally flat highway at 60mph 28-29mph, after i installed the second air cleaner element charcoal stuff... now i get 33-37mpg, measured exactly at the same part of the road at the same speed, it was very noticeable :oops:.

and the suspect of the p0420 code....
That looks like the back of the car correct? Near the part that splits for the mufflers? Anything after the cats won't cause a p0420 code. As nothing measures exhaust that far back. You could cut the pipe right after the cats and you would not end up with a p0420.
 

·
Registered
2007 Outback
Joined
·
164 Posts
Discussion Starter #44
That looks like the back of the car correct? Near the part that splits for the mufflers? Anything after the cats won't cause a p0420 code. As nothing measures exhaust that far back. You could cut the pipe right after the cats and you would not end up with a p0420.

Hi!

No, it is just behind the passenger's side silencer
482100



and yes i thought the same you mentioned, that is too far from all the sensible stuff like to be detected by any sensor
 

·
Registered
2007 Outback
Joined
·
164 Posts
Discussion Starter #45
i was doing some pending works in the car and i installed a new downstream o2 sensor.

this is the condition of the old one
482875
 
41 - 45 of 45 Posts
Top