Subaru Outback Forums banner

1 - 6 of 6 Posts

·
Registered
2002 Outback
Joined
·
709 Posts
Discussion Starter #1
I rebuilt my 260K mile 2.5 (in 2002 OB) a short time ago. Bored 0.5mm over, new pistons/rings, valves reground, new stem seals, etc. Broke it in by varying revs but limiting to 4000 rpm, plenty of engine braking, etc. I used dino oil for this initial break in (100 miles), then changed oil (more dino) until switched over to Mobil 1 10W-40 Synthetic at 1000 miles. The engine runs fine, noticeable power improvement. In 5000 miles I've added 1 quart total to keep it on the full mark. Not too bad and much is highway driving at ~ 3000 rpm.

But....I notice some oil is making it up the valve cover breather hoses to air filter box. The PCV valve seems fine (rattles when shaken). According to the 2002 FSM, the air flow should always be in the other direction (attached). I did a quick rubber glove test on filler pipe after start up and found, at idle, the glove will slowly inflate but when revs are increased in does the opposite and glove is pulled in (indicating a vacuum condition). Is this a sign of a malfunctioning PCV valve? I know the highest vacuum will occur at idle with throttle plate closed but this is when crankcase pressure seems to be positive. I did read through many threads on Subaru PCV but am still not quite sure if this behavior would be considered normal or why I'm seeing oil coming up the valve cover hoses.

I have not checked compression yet.
 

Attachments

·
Registered
2012 OB , 2017 Impreza
Joined
·
3,294 Posts
The PCV valve exists SOLELY to prevent crankcase explosions.

Under normal running conditions, at idle, there is a constant vacuum and SLIGHT airflow into the intake manifold. This draws any fumes out of the crankcase and into engine to be burned.

If there is ever a backfire thru the intake-manifold, the PCV valve SLAMS closed to prevent the flame-front from reaching the crankcase.

============

Now, with that education, lets try to diagnose your issue.... First of all, it is kinda NORMAL for some oil-fumes to be sucked thru the PCV valve into intake manifold. (It is not DESIRABLE.... but kinda normal)

I suspect that using MOBIL1 oil is contributing to your issue. MOBIL1 is a low-grade synthetic oil and is KNOWN to 'outgass' more than other synthetics. You may wish to try a better oil like Castrol or Rotella.

Also, keep in mind that excessive blow-by within the engine can cause excessive oil-fumes to be present in the crankcase.... lets assume that your freshly-rebuilt engine is not suffering from blowby (but it may be worth checking it)

If all else fails, you could add an oil-condenser (or even a catch can) to the hose between the crankcase and the intake-manifold. This is essentially a small container with steel-mesh inside it. (a common copper pan-scrubber is often used) Some people have had luck simply using a fatter hose and stuff a pan-scrubber inside it. The intention is to SLOW DOWN the flow and COOL the fumes hence allowing the oil to re-condense and flow back down the hose into the engine.

Here is example of pretty fancy homemade oil-conenser ==>http://www.y8s.com/celica_gone/air-oil/
 

·
Registered
2002 Outback
Joined
·
709 Posts
Discussion Starter #3
Thanks Bruce. That does make sense about the valve as I had been wondering why a one way valve is needed at all. What I still find puzzling is why I would have positive crankcase pressure at idle but changes to negative pressure as rpms increase. It would seem that only during this positive pressure condition are oil fumes going to travel up the valve cover breather hoses, condense and leak at air box connection (not a lot but it is there). Idle is where engine vacuum is highest and so would seem to put maximum pressure difference across the PCV valve (maximum flow). I would also expect minimum blowby at idle. It seems as if it's behaving opposite to this...
 

·
On the Super Mod Squad
2002 3.0 VDC Wag + 2018 2.5 Leg Ltd
Joined
·
26,325 Posts
how old is that PCV in miles / years?

such do get old and wore out, and the springs in some don't hold the tension the manufacture wants. (heat / cooling overtime work for some metal fatigue in such springs).

I pulled one out of old gmc truck in the past 2 years to replace it with a new delco one, and the one that was in it did not even look like the new one.
 

·
Registered
2002 Outback
Joined
·
709 Posts
Discussion Starter #5
I don't think it's more than 2-3 years old but I'm pretty sure I didn't spring for OEM. That's my next move.
 
1 - 6 of 6 Posts
Top